La recherche a retourné 78 résultats

par Loup-des-Neiges
30 novembre 2011, 08:43
Forum : [C6] Applications & logiciels
Sujet : Munin, actualisation toute les trois heures
Réponses : 6
Vues : 860

Re: Munin, actualisation toute les trois heures

Ah mince [root@serveur-1 ~]# crontab /etc/cron.d/munin "/etc/cron.d/munin":1: premature EOF errors in crontab file, can't install. [root@serveur-1 ~]# C'est la ligne d’origine, j'ai juste modif le temps :? Edite : MAILTO=root 0 */3 * * * munin test -x /usr/bin/munin-cron && /usr/bin/munin-cron quand...
par Loup-des-Neiges
29 novembre 2011, 22:20
Forum : [C6] Applications & logiciels
Sujet : Munin, actualisation toute les trois heures
Réponses : 6
Vues : 860

Re: Munin, actualisation toute les trois heures

Yep : /

service crond restart ?
crontab -e ? crontab -u munin -l ?

Sinon, non
par Loup-des-Neiges
29 novembre 2011, 20:33
Forum : [C6] Applications & logiciels
Sujet : Munin, actualisation toute les trois heures
Réponses : 6
Vues : 860

Munin, actualisation toute les trois heures

Hello, Ayant une très petite configuration sur la machine qui génère les graphiques, je cherche a faire pour que le temps entre deux actualisations passe de 5m a 3h. Machinalement, j'édite donc : " /etc/con.d/munin " de la manière suivante : 0 */3 * * * munin test -x /usr/bin/munin-cron && /usr/bin/...
par Loup-des-Neiges
15 novembre 2011, 16:31
Forum : [C6] Support général
Sujet : Difficulté de mises à jour de Centos 6.0
Réponses : 14
Vues : 2299

Re: Difficulté de mises à jour de Centos 6.0

Hello, après une update kernel & reboot, j'ai pour habitude de "rpm -e" l'ancien kernel. Dans la présente situation, il y a un comportement étrange avec la suppression de la mauvaise "section" dans le "grub.conf". (Reproduit sur une autre installation) Sinon pour mon message plus haut, c'est juste u...
par Loup-des-Neiges
15 novembre 2011, 16:27
Forum : [C5] Applications & logiciels
Sujet : Existe-t-il un dépôt pour Ruby 1.9 ?
Réponses : 1
Vues : 911

Existe-t-il un dépôt pour Ruby 1.9 ?

Hello, Avez-vous connaissance d'un dépôt qui propose Ruby en 1.9 pour CentOS 5.7 ? Il existe bien la solution RVM oui, ou même la compilation manuel ... Mais il existe surement un petit dépôt qui propose Ruby 1.9 en RPM ! Par avance, merci. (Je continue mes recherches, j'édite mon message au cas ou ...
par Loup-des-Neiges
02 novembre 2011, 15:01
Forum : [C6] Support général
Sujet : Difficulté de mises à jour de Centos 6.0
Réponses : 14
Vues : 2299

Re: Mises à jour de Centos 6.0

Coucou, bha je suis toujours sur le coup. C'est un serveur avec une install toute neuve 6.0 sans rien dessus. Donc clean de chez clean ;) Après correction de mon /grub/grub.conf, je n'arrive toujours pas a boot :shock: (Je suis en mode secours) Pour info, les fichiers de mon boot : http://pastebin.c...
par Loup-des-Neiges
02 novembre 2011, 14:14
Forum : [C6] Support général
Sujet : Difficulté de mises à jour de Centos 6.0
Réponses : 14
Vues : 2299

Difficulté de mises à jour de Centos 6.0

Bon, ravis de voir de l'update sur ma petite CentOS,
je me lance tête haute dans un magistrale "yum update" :D

Pif paf pouf, serveur qui ne reboot plus :o
Sur l'update kernel 2.6.32-131.17.1, il n'y a pas la mise a jour du grub.conf ...
par Loup-des-Neiges
17 septembre 2011, 02:34
Forum : [C6] Applications & logiciels
Sujet : lm_sensors, configuration automatique ne fonctionne pas
Réponses : 1
Vues : 468

lm_sensors, configuration automatique ne fonctionne pas

Salut, Sur un vieux laptop Acer, quand je lance la configuration automatique via la commande "sensors-detect", aucune configuration ne s'inscrit dans le fichier de configuration. Il en résulte donc un avertissement. Pas compatible ? [root@home ~]# sensors-detect # sensors-detect revision 1.1 # Syste...
par Loup-des-Neiges
04 septembre 2011, 15:42
Forum : [C6] Réseau
Sujet : [Résolu] dhclient eth0, sinon rien
Réponses : 7
Vues : 1309

Re: dhclient eth0, sinon rien

Solution : Il manque l'option " BOOTPROTO="dhcp" " dans " /etc/sysconfig/network-scripts/ifcfg-eth0 " [root@home ~]# cat /etc/sysconfig/network-scripts/ifcfg-eth0 DEVICE="eth0" HWADDR="00:06:5B:3F:8A:CA" NM_CONTROLLED="yes" BOOTPROTO="dhcp" ONBOOT="yes" [root@home ~]# Plus aucun problème maintenant ...
par Loup-des-Neiges
04 septembre 2011, 14:34
Forum : [C6] Applications & logiciels
Sujet : [Résolu] Utilisation de postfix pour l'envoi uniquement
Réponses : 1
Vues : 409

Re: Utilisation de postfix pour l'envoi uniquement

Solution :

dans "/etc/postfix/main.cf" :

Code : Tout sélectionner

mydestination = $myhostname localhost.$mydomain localhost
relayhost = [smtp.serveur2.$mydomain]