La recherche a retourné 43 résultats

par Crupuk
12 décembre 2014, 10:00
Forum : [C7] Matériel
Sujet : GPT:Primary header thinks Alt. header is not at the end of t
Réponses : 1
Vues : 990

GPT:Primary header thinks Alt. header is not at the end of t

Bonjour, Suite à une coupure de courant j'ai ceci dans mes logs : Dec 12 08:55:19 soez kernel: GPT:Primary header thinks Alt. header is not at the end of the disk. Dec 12 08:55:19 soez kernel: GPT:5860491263 != 5860533167 Dec 12 08:55:19 soez kernel: GPT:Alternate GPT header not at the end of the di...
par Crupuk
11 août 2014, 09:36
Forum : [C7] Support général
Sujet : Installation sur un nouveau PC
Réponses : 5
Vues : 1817

Re: Installation sur un nouveau PC

J'ai pu réinstaller proprement Centos 7 à l'aide d'un nouveau disque.

Je n'ai donc pas eu l’occasion de regarder si ce fichier était présent.

Merci à vous
par Crupuk
29 juillet 2014, 23:02
Forum : [C7] Support général
Sujet : Installation sur un nouveau PC
Réponses : 5
Vues : 1817

Re: Installation sur un nouveau PC

@nouvo09 : Et pourtant.... Sans la clef USB (qui est la première partition selon le BIOS ( voir capture ) ) point de boot.

J'étais tout aussi étonné ;-)

Merci Beta-Pictoris je vais tenté ça quand j'aurai le second disque dur.
par Crupuk
29 juillet 2014, 15:28
Forum : [C7] Support général
Sujet : Installation sur un nouveau PC
Réponses : 5
Vues : 1817

Installation sur un nouveau PC

Bonjour à tous, Fidèle utilisateur de CentOs depuis la version 5 au moins , je me heurte depuis que j'ai du racheté une ordinateur à son installation. Mon ancien "serveur" à domicile à rendu l'âme et je n'ai pu récupérer que le disque dur de 3To ( qui contient pas mal de donnée que je souhaite ne pa...
par Crupuk
17 janvier 2014, 22:29
Forum : [C6] Support général
Sujet : L'installation de CentOs 6.5 ne démarre pas
Réponses : 5
Vues : 1319

Re: L'installation de CentOs 6.5 ne démarre pas

Bonjour,

Ca fonctionne en mode dégradé, merci à vous
par Crupuk
14 janvier 2014, 15:48
Forum : [C6] Support général
Sujet : L'installation de CentOs 6.5 ne démarre pas
Réponses : 5
Vues : 1319

Re: L'installation de CentOs 6.5 ne démarre pas

C'est un problème du pilote nouveau (pour la carte graphique NVIDIA) qui semble intervenir. Essaye de faire une installation sans le mode graphique. Le soucis c'est qu'il est, il me semble impossible de faire le partitionnement LVM :-( non ? Il n'est pas possible de le faire via VNC par exemple ? (...
par Crupuk
14 janvier 2014, 14:52
Forum : [C6] Support général
Sujet : L'installation de CentOs 6.5 ne démarre pas
Réponses : 5
Vues : 1319

L'installation de CentOs 6.5 ne démarre pas

Bonjour, Je reviens à nouveau vers vous car je n'arrive pas à comprendre pourquoi je n'arrive pas à installer CentOs 6.5. Anaconda ne démarre tout simplement jamais. J'ai fais quelques captures d'écran lors du démarrage ( F1,F2,F3,F4,F5,F7 ) F1 : http://pix.toile-libre.org/upload/thumb/1389703515.jp...
par Crupuk
08 janvier 2014, 15:23
Forum : [C6] Applications & logiciels
Sujet : ruby193 avec les software collections
Réponses : 4
Vues : 1238

Re: ruby193 avec les software collections

Je vais donc juste redémarrer le serveur après l'installation et attendre la release de mod_passenger dans les dépôts SCL. J'ai regardé au patch mais le fichier native_support.rb n'a absolument pas la même tête donc je doute de l'utilité du patch.. Surtout qu'après redémarrage l'app tourne bien Merc...
par Crupuk
08 janvier 2014, 09:59
Forum : [C6] Applications & logiciels
Sujet : ruby193 avec les software collections
Réponses : 4
Vues : 1238

Re: ruby193 avec les software collections

Bonjour Remi, merci pour cette réponse . Voici comment je procède pour l'installation : #Installation des dépendances yum -y install ruby193 apr apr-devel curl-devel mysql-devel ImageMagick-devel ruby193-ruby-devel gcc-c++ fcgi-devel # Téléchargement et configuration mkdir -p /tmp/redmine wget -nv h...
par Crupuk
07 janvier 2014, 14:21
Forum : [C6] Applications & logiciels
Sujet : ruby193 avec les software collections
Réponses : 4
Vues : 1238

ruby193 avec les software collections

Bonjour, Pour terminer la migration de mon serveur en 6.5 je souhaiterais mettre à jour Redmine ( 2.4.2 ) Il existe un problème avec Bundler qui est déjà remonté sur Github . La version de ruby datant sur CentOs je me suis lancé dans l'idée d'utiliser le dépôt SCL . J'ai donc installé l'ensemble des...