La recherche a retourné 70 résultats

par et76
11 janvier 2019, 00:04
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Re: Problème de reconnaissance écran et/ou carte graphique

Bon grande nouvelle je viens de réinstaller une nouvelle version live de centos 7 avec comme kernel la 3.10.0-123 et gnome en version 3.8.4 et certains module en 3.8.5 et l'écran est reconnu ainsi que la carte graphique. Donc pour l'instant la situation est viable sauf que j'utilise plus tôt fedora ...
par et76
10 janvier 2019, 21:54
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Re: Problème de reconnaissance écran et/ou carte graphique

Merci pour ton aide, j'ai tenté une commande trouvée sur internet en root et en mode texte donc avec démarrage en init 3 : xorg -configure il se passe des choses l'écran se rempli d'informations mais se termine pas un message d'erreur que je ne comprends pas bien. Autre problème le démarrage en mode...
par et76
09 janvier 2019, 16:27
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Re: Problème de reconnaissance écran et/ou carte graphique

Merci de me répondre, ce que je trouve étrange c'est avant d'avoir un problème qui m'a forcé à réinstaller centos 7 je n'avais pas ce problème et en recherchant des infos sur le site du forum de fedora.fr, des utilisateurs se plaignent des changements concernant la gestion des fichiers de configurat...
par et76
08 janvier 2019, 20:01
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Re: Problème de reconnaissance écran et/ou carte graphique

Me revoila après étude du fichier /varl/log/x11/xorf-0.log il mes semble avoir compris sur l'écran n'est pas trouvé [ 96.799] (==) Using system config directory "/usr/share/X11/xorg.conf.d" [ 96.799] (==) No Layout section. Using the first Screen section. [ 96.799] (==) No screen section available. ...
par et76
07 janvier 2019, 10:57
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Re: Problème de reconnaissance écran et/ou carte graphique

Donc il faut que je trouve la commande pour que le driver x11 ati soit utilisé et si c'est nouveau que je le rendes inactif ?
par et76
06 janvier 2019, 19:07
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Re: Problème de reconnaissance écran et/ou carte graphique

Pourquoi pas mais pourquoi avec la version live le problème n'existe pas, sauf erreur c'est le driver nouveau qui est utilisé et le dernier serait moins bon que celui du live ?
A+
par et76
05 janvier 2019, 12:43
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Re: Problème de reconnaissance écran et/ou carte graphique

Je veux bien mais dans mon dossier /etc/x11 je ne trouve pas de fichier *.conf comme indiqué dans la doc de fedora.
Alors une direction a suivre ?
A+
par et76
05 janvier 2019, 11:17
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Re: Problème de reconnaissance écran et/ou carte graphique

Je reviens sur mon problème de reconnaissance de la carte graphique et de mon écran, pourquoi avec un DVD live gnome centos 7, celui qui a servit à l'installation la carte et l'écran sont correctement reconnus ?
par et76
04 janvier 2019, 16:18
Forum : [C7] Support général
Sujet : Problème de reconnaissance écran et/ou carte graphique
Réponses : 14
Vues : 310

Problème de reconnaissance écran et/ou carte graphique

Bonjour et bonne année Je suis sous centos 7 avec un PC équipé d'une carte graphique AMD/ATI radeon HD 6850 et d'un écran Iiyama Prolite E1906S et voila mon problème au démarrage de centos j'ai l'affichage drm : radeon_init [radeon]] *ERROR* no UMS support in radeon module Avant la réinstallation de...
par et76
03 janvier 2019, 17:28
Forum : [C7] Support général
Sujet : Problème après mise à jour
Réponses : 7
Vues : 166

Re: Problème après mise à jour

Merci pour ta réponse et voici le résultat de la commande très bavarde [root@PI3100 ~]# smartctl -a /dev/sda smartctl 6.6 2017-11-05 r4594 [x86_64-linux-4.19.12-301.fc29.x86_64] (local build) Copyright (C) 2002-17, Bruce Allen, Christian Franke, www.smartmontools.org === START OF INFORMATION SECTION...