La recherche a retourné 5 résultats

par madhura
03 août 2014, 18:43
Forum : [C7] Applications & logiciels
Sujet : Apache 2.4.10
Réponses : 1
Vues : 717

Apache 2.4.10

Bonjour, Je voudrais savoir si apache 2.4.10 pourra être un jour présent dans les dépôts de la centos 7. Ou apache n'aura que des patchs de sécurité comme php et on devra attendre centos 8 ? Car si j'ai bien compris il faut cette version d'apache pour utiliser le mode socket avec php-fpm et le mod_p...
par madhura
14 juillet 2014, 21:58
Forum : [C7] Services
Sujet : Fail2ban pour centos 7?
Réponses : 3
Vues : 1055

Re: Fail2ban pour centos 7?

Super merci mais cela me parait surprenant car c'est une version 0.8.7 sur repoforge et je pensais qu'il fallait une version 0.9 pour la prise en charge de systemd. Quelqu'un a deja essayé ce paquet? ca marche?
par madhura
14 juillet 2014, 10:58
Forum : [C7] Services
Sujet : Apache Event + php
Réponses : 2
Vues : 830

Re: Apache Event + php

Ok merci ca marche.
par madhura
14 juillet 2014, 10:57
Forum : [C7] Services
Sujet : Fail2ban pour centos 7?
Réponses : 3
Vues : 1055

Fail2ban pour centos 7?

Bonjour,
Je voulais installer fail2ban sur centos mais impossible de le trouver ! Ni dans les depots de base ni sur Epel. Alors comment puis je faire pour installer fail2ban sur centos 7?

Merci d'avance.
par madhura
08 juillet 2014, 17:33
Forum : [C7] Services
Sujet : Apache Event + php
Réponses : 2
Vues : 830

Apache Event + php

Bonjour, Je viens d'installer centos 7 avec apache. Si le passage en Apache event est simple, je n'arrive pas avec php. Si j'ai bien compris, mod_php ne fonctionne pas avec. Et pour php-fpm en SetHandler il faut attendre apache 2.4.9 ? Alors comment faire pour configuer simplement apache event et ph...