La recherche a retourné 17 résultats

par pierrotlalune
01 mars 2019, 18:30
Forum : [C7] Applications & logiciels
Sujet : Gnome-shell-extention ?!
Réponses : 1
Vues : 103

Gnome-shell-extention ?!

Bonjour à tous, depuis que "gnome-tweak-tool" est devenu "gnome-tweaks", je ne vois plus la fonction qui permettait d'installer des shells à partir de fichier. J'utilse la version suivante: $ cat /etc/redhat-release CentOS Linux release 7.6.1810 (Core) $ Il faut alors passer par https://extensions.g...
par pierrotlalune
03 janvier 2019, 18:48
Forum : [C7] Matériel
Sujet : Installation wifi sur Dell Vostro 1510
Réponses : 3
Vues : 565

Re: Installation wifi sur Dell Vostro 1510

Pour le 957, j'ai pu activer le wifi en suivant ces instructions: http://elrepo.org/tiki/wl-kmod. J'ai choisi l'option facultative de supprimer les anciennes installations:

Code : Tout sélectionner

rpm -e kmod-wl
a+
pll
par pierrotlalune
30 décembre 2018, 23:33
Forum : [C7] Applications & logiciels
Sujet : [Résolu]Commande non valide !
Réponses : 6
Vues : 334

Re: Commande non valide !

Beta-Pictoris a écrit :
30 décembre 2018, 23:10
Essaye de lancer 'gnome-tweaks'.
Je viens de le faire ! Bingo :idea: , ça marche.
Il fallait savoir que la commande avait changé :roll: .
Merci à toi.
pll
par pierrotlalune
30 décembre 2018, 21:37
Forum : [C7] Applications & logiciels
Sujet : [Résolu]Commande non valide !
Réponses : 6
Vues : 334

Re: Commande non valide !

Voici: # updatedb # locate gnome-tweak-tool /usr/libexec/gnome-tweak-tool-lid-inhibitor /usr/share/app-info/icons/rhel-7/128x128/gnome-tweak-tool.png /usr/share/app-info/icons/rhel-7/64x64/gnome-tweak-tool.png /usr/share/doc/gnome-tweak-tool-3.28.1 /usr/share/doc/gnome-tweak-tool-3.28.1/AUTHORS /usr...
par pierrotlalune
30 décembre 2018, 19:14
Forum : [C7] Applications & logiciels
Sujet : [Résolu]Commande non valide !
Réponses : 6
Vues : 334

Re: Commande non valide !

Bonsoir Beta-Pictoris,
j'ai déjà réinstallé "gnome-tweak-tool", même supprimé et installé à nouveau.
a+
pll
par pierrotlalune
30 décembre 2018, 18:47
Forum : [C7] Applications & logiciels
Sujet : [Résolu]Commande non valide !
Réponses : 6
Vues : 334

[Résolu]Commande non valide !

Bonjour à tous, lorsque le tape la commande "gnome-tweak-tool", j'ai ce retour: $ gnome-tweak-tool bash: gnome-tweak-tool: commande inconnue... $ Pourtant, "gnome-tweak-tool" est bien installé: $ rpm -qa | grep gnome-tweak-tool attention : Macro %dist needs whitespace before body attention : Macro %...
par pierrotlalune
30 décembre 2018, 12:47
Forum : [C7] Applications & logiciels
Sujet : [Résolu]gnome-software ne démarre plus après mise à jour
Réponses : 10
Vues : 420

Re: [Résolu]gnome-software ne démarre plus après mise à jour

Je reviens sur la suppression des doublons; dans certains cas la commande: # package-cleanup --cleandupes peut ne pas aboutir, par manques de RAM par exemple, dans ce cas la commande suivante devrait aboutir: # rpm -e $(rpm -q --qf="%{NAME}.%{BUILDTIME} %{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}\n" $(pac...
par pierrotlalune
23 décembre 2018, 13:29
Forum : [C7] Applications & logiciels
Sujet : [Résolu]gnome-software ne démarre plus après mise à jour
Réponses : 10
Vues : 420

Re: gnome-software ne démarre plus après mise à jour

J'ai vérifié les doublons de "libappstream-glib": $ rpm -qa | grep libappstream-glib attention : Macro %dist needs whitespace before body attention : Macro %dist needs whitespace before body attention : Macro %dist needs whitespace before body attention : Macro %dist needs whitespace before body lib...
par pierrotlalune
21 décembre 2018, 17:25
Forum : [C7] Applications & logiciels
Sujet : [Résolu]gnome-software ne démarre plus après mise à jour
Réponses : 10
Vues : 420

Re: gnome-software ne démarre plus après mise à jour

Re nouvo09; J'ai suivi les conseils des développeurs: $ strings /usr/lib64/libappstream-glib.so.8 | grep as_launchable_kind_to_string $ Le retour n'étant pas correct, j'ai lancé ceci: # yum install libappstream-glib Modules complémentaires chargés : fastestmirror, langpacks Loading mirror speeds fro...
par pierrotlalune
21 décembre 2018, 16:03
Forum : [C7] Applications & logiciels
Sujet : [Résolu]gnome-software ne démarre plus après mise à jour
Réponses : 10
Vues : 420

Re: gnome-software ne démarre plus après mise à jour

Bonjour nouvo09, j'ai suivi tes consignes: $ rpm -qa | grep libreswan attention : Macro %dist needs whitespace before body attention : Macro %dist needs whitespace before body attention : Macro %dist needs whitespace before body attention : Macro %dist needs whitespace before body NetworkManager-lib...