La recherche a retourné 7 résultats

par spook
08 avril 2015, 11:18
Forum : [C7] Support général
Sujet : Serveur LAMP mutualisé sous Centos 7
Réponses : 3
Vues : 861

Re: Serveur LAMP mutualisé sous Centos 7

Bonjour remi j'ai commencé à regarder php-fpm mais j'ai assez peu de temps à consacrer au sujet en ce moment. Du coup je ne maitrise pas encore vraiment la bête, je galère pour afficher les erreurs php, pour appréhender la mise en place des pools,... Je pense qu'une fois cette étape franchie je sera...
par spook
31 mars 2015, 14:58
Forum : [C7] Support général
Sujet : Serveur LAMP mutualisé sous Centos 7
Réponses : 3
Vues : 861

Re: Serveur LAMP mutualisé sous Centos 7

Bonjour Remi,

Merci pour ce retour, je vais regarder tout cela.

S
par spook
31 mars 2015, 12:43
Forum : [C7] Support général
Sujet : Serveur LAMP mutualisé sous Centos 7
Réponses : 3
Vues : 861

Serveur LAMP mutualisé sous Centos 7

Bonjour, j'avais jusqu'à présent l'habitude d'installer des serveurs LAMP mutualisés sous Centos 5/6 en utilisant itk pour isoler mes différents vhosts. Avec la Centos 7 il semble qu'itk ne fonctionne plus (certainement car la version de httpd-itk est en 2.2.x alors que la version de httpd est en 2....
par spook
26 octobre 2010, 09:20
Forum : [C5] Support général
Sujet : Yum et rpm ne fonctionnent plus
Réponses : 5
Vues : 860

Re: Yum et rpm ne fonctionnent plus

merci Tru

Grace au logrotate j'avais effectivement une version correct de /var/log/rpmpkgs
du coup j'ai pu utiliser 'rpm --justdb -ivh ', après avoir bien sûr récupéré les rpm dans les différents dépôts utilisés.
ma base rpm est à nouveau correcte ! :-)


Spook
par spook
22 octobre 2010, 12:13
Forum : [C5] Support général
Sujet : Yum et rpm ne fonctionnent plus
Réponses : 5
Vues : 860

Re: Yum et rpm ne fonctionnent plus

Hello Marcet, Merci pour ta réponse, ça semble avoir rétabli le fonctionnement pour yum Par contre j'ai toujours les soucis avec rpm, malgré la commande rpm --rebuilddb la base reste désespérement vide, du coup pour installer ImageMagik yum croit devoir installer plus de 130 dépendances.... Comment ...
par spook
18 octobre 2010, 17:24
Forum : [C5] Support général
Sujet : Yum et rpm ne fonctionnent plus
Réponses : 5
Vues : 860

Re: Yum et rpm ne fonctionnent plus

Re J'ai réussi à ce que yum fonctionne à nouveau en virant les variables dans les fichiers repo (en replacant par la version et l'archi du serveur) par contre je reste bloqué car maintenant que je fais un yum install, comme il n'y a rien dans la base rpm il trouve énormément de dépendances y a t il ...
par spook
18 octobre 2010, 14:35
Forum : [C5] Support général
Sujet : Yum et rpm ne fonctionnent plus
Réponses : 5
Vues : 860

Yum et rpm ne fonctionnent plus

Bonjour, J'ai un serveur en Centos 5.5 en 64 bits qui a été installé et passé en production depuis moins d'un mois. La semaine dernière, en voulant installer un module complémentaire je me suis rendu compte que yum et rpm ne fonctionnent plus. Même après reboot du serveur voici les erreurs que j'ai ...