La recherche a retourné 229 résultats

par tru
10 janvier 2020, 18:16
Forum : [C7] Applications & logiciels
Sujet : Instabilité généralisée de Chrome et de Chromium
Réponses : 8
Vues : 45

Re: Instabilité généralisée de Chrome et de Chromium

Je n'ai rien changé au niveau matériel depuis plus de six mois (qui consistait au passage d'une GT730 à une GT1030, pour cause de saturation mémoire vidéo (warning qui apparaissait fréquemment)) Et l'instabilité ne semble concerner que les navigateurs tiers et disons plutôt leurs évolutions récente...
par tru
08 janvier 2020, 12:13
Forum : [C8] Support général
Sujet : Taiile de iso centos 8
Réponses : 8
Vues : 258

Re: Taiile de iso centos 8

cityhunterrhone a écrit :
04 janvier 2020, 15:53
une netinstall ? y a un tuto ?
534MO CentOS-8-x86_64-1905-boot.iso depuis un des mirroirs, par exemple:
http://ftp.pasteur.fr/mirrors/CentOS/8. ... 5-boot.iso
par tru
17 décembre 2019, 16:16
Forum : [C7] Applications & logiciels
Sujet : Impossible de lancer un serveur: Libs GCC trop anciennes sous Centos 7
Réponses : 2
Vues : 112

Re: Impossible de lancer un serveur: Libs GCC trop anciennes sous Centos 7

Tu peux avoir gcc 8.2.1 en installant devtoolset-8, ou gcc-7.2.1 avec devtoolset-7, mais pas de glibc plus récente que glibc-2.17-292.el7.x86_64. [tru@elitebook840g3 ~]$ scl -l devtoolset-7 devtoolset-8 [tru@elitebook840g3 ~]$ scl enable devtoolset-7 bash [tru@elitebook840g3 ~]$ gcc -v Using built-i...
par tru
12 décembre 2019, 15:40
Forum : [C6] Support général
Sujet : roll back de yum update curl
Réponses : 3
Vues : 69

Re: roll back de yum update curl

Si tu as réussi à casser centos-6 en ne faisant qu'un `yum update curl`, c'est sans doute que tu n'as pas mis à jour toute ton OS: le curl de CentOS-6.10 (os+updates) n'est pas forcément compatible avec une CentOS-6.x (x< 10). Sans plus de détails, il faudrait mettre tout à jour... A supposer que tu...
par tru
10 décembre 2019, 23:06
Forum : [C7] Applications & logiciels
Sujet : MàJ impossible de Calibre-ebook
Réponses : 7
Vues : 104

Re: MàJ impossible de Calibre-ebook

eh! c'est du "donate" de calibre dont il s'agit, l'icone en forme de coeur du bandeau supérieur de calibre, pas de moi... :D
par tru
09 décembre 2019, 11:36
Forum : [C7] Applications & logiciels
Sujet : MàJ impossible de Calibre-ebook
Réponses : 7
Vues : 104

Re: MàJ impossible de Calibre-ebook

J'ai fait un container ubuntu 16 lts minimaliste avec calibre 4.5.0 que tu peux tester (ça marche pour moi: calibre se lance et peut lire mes ebooks). Sans garantie etc... Il faut avoir activer le dépot "epel" (sudo yum install epel-release) $ sudo yum install singularity ... $ singularity pull cali...
par tru
09 décembre 2019, 11:26
Forum : [C7] Support général
Sujet : blocage PC sous centos 7
Réponses : 3
Vues : 76

Re: blocage PC sous centos 7

peut-être une autre piste: essayer de remplacer le pilote "nouveau", par "nvidia" fourni dans le dépot "elrepo" ?
par tru
08 décembre 2019, 22:40
Forum : [C7] Applications & logiciels
Sujet : MàJ impossible de Calibre-ebook
Réponses : 7
Vues : 104

Re: MàJ impossible de Calibre-ebook

En fouillant un peu, il semble que calibre 4.5.0 soit construit avec `GCC: (Ubuntu 5.4.0-6ubuntu1~16.04.11) 5.4.0 20160609`. Avec Ubuntu 16.x LTS maintenu jusqu'en Q1 2021 (https://ubuntu.com/about/release-cycle). Il est bien précisé sur https://calibre-ebook.com/download_linux: `You need GLIBC 2.18...
par tru
08 décembre 2019, 19:40
Forum : [C7] Applications & logiciels
Sujet : MàJ impossible de Calibre-ebook
Réponses : 7
Vues : 104

Re: MàJ impossible de Calibre-ebook

1) Tu ne dois pas remplacer le paquet libstdc++-4.8.5 de centos7 par celui d'une autre distribution, tu vas tout casser... Mais c'est toi qui décide au final. 2) Si calibre ne supporte pas CentOS-7 (en fournissant un binaire non compatible), on n'y peut pas grand chose... C'est à toi de décider ce q...
par tru
01 décembre 2019, 21:41
Forum : [C8] Support général
Sujet : Installation, disques non vus
Réponses : 10
Vues : 245

Re: Installation, disques non vus

Pour CentOS-8, il y a beaucoup de pilotes qui ont été supprimés: https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/8/html/considerations_in_adopting_rhel_8/hardware-enablement_considerations-in-adopting-rhel-8#removed-hardware-support_hardware-enablement En particulier: sata_nv....