La recherche a retourné 11 résultats

par Tobas
16 juillet 2011, 18:05
Forum : [C5] Securité
Sujet : postfix-2.3.3-2.3 et sender_acces REJECT
Réponses : 1
Vues : 1448

Re: postfix-2.3.3-2.3 et sender_acces REJECT

Salut,

Une petite idée ?
Ne soyez pas timides :)
par Tobas
13 juillet 2011, 19:14
Forum : [C5] Securité
Sujet : postfix-2.3.3-2.3 et sender_acces REJECT
Réponses : 1
Vues : 1448

postfix-2.3.3-2.3 et sender_acces REJECT

Salut, Depuis pas mal de temps, je tente de rejeter certains mail provenant de domaine purement publicitaire. J'ai tenté ceci : Dans le fichier /etc/postfix/main.c f j'ai ajouté : smtpd_sender_restrictions = check_sender_access hash:/etc/postfix/sender_access Dans / etc/postfix , j'ai crée un fichie...
par Tobas
10 juillet 2011, 18:45
Forum : [C5] Support général
Sujet : CentOS 5.6 et PHP >5.1
Réponses : 24
Vues : 4775

Re: CentOS 5.6 et PHP >5.1

Bon voilà, c'est ok !

J'ai réussi à m'en sortir comme un grand..

Déjà, j'avais mysql en i386. Donc pas bon. Alors j'ai tout viré et nickel, ça tourne impec' :)

Merci pour l'aide :)
par Tobas
08 juillet 2011, 22:09
Forum : [C5] Support général
Sujet : CentOS 5.6 et PHP >5.1
Réponses : 24
Vues : 4775

Re: CentOS 5.6 et PHP >5.1

Bon, de tout ce que j'ai pu voir, il semble que la meilleure solution soit de virer tout ce qui pose pb...

Mais j'ai quand même puer de perdre toutes mes BDD si je fais ça !
J'ai bien fait une sauvegarde mais ça fait flipper le truc.

Si vous avez des solutions moins brutes, je suis preneur !
par Tobas
08 juillet 2011, 10:01
Forum : [C5] Support général
Sujet : CentOS 5.6 et PHP >5.1
Réponses : 24
Vues : 4775

Re: CentOS 5.6 et PHP >5.1

J'ai essayé quelques solutions tirées du net.

Un downgrade de mysql = Ca ne passe pas.

un --exclude de php-mysql et de mysql, ça ne fonctionne pas non plus.

là, je suis vraiment bloqué pour le coup :s
par Tobas
07 juillet 2011, 19:01
Forum : [C5] Support général
Sujet : CentOS 5.6 et PHP >5.1
Réponses : 24
Vues : 4775

Re: CentOS 5.6 et PHP >5.1

Pfff, j'ai une multitude d'erreurs, ça devient gênant tout ça .. J'ai essayé de supprimer ce dont je ne me servait pas, mais même avec ça, cela continue : Jusque là, tout va bien : =======================================================================================================================...
par Tobas
06 juillet 2011, 20:33
Forum : [C5] Support général
Sujet : CentOS 5.6 et PHP >5.1
Réponses : 24
Vues : 4775

Re: CentOS 5.6 et PHP >5.1

Bon voilà, j'ai fait le ménage ! Il y en avait besoin. Par contre, rien n'est marqué pour MAj... Sauf : [root@serveur yum.repos.d]# yum update php* --exclude php53\* Loaded plugins: fastestmirror, priorities Loading mirror speeds from cached hostfile * atrpms-stable: mirrors.ircam.fr * epel: mirror0...
par Tobas
06 juillet 2011, 20:10
Forum : [C5] Support général
Sujet : CentOS 5.6 et PHP >5.1
Réponses : 24
Vues : 4775

Re: CentOS 5.6 et PHP >5.1

Merci, cela avance. Maintenant, j'ai ; Error: Missing Dependency: php-common = 5.3.6 is needed by package 1:php-eaccelerator-0.9.6.1-5.el5.remi.x86_64 (remi) Et un yum update php-common ne me donne rien en retour. Bon, faut aussi que je fasse le ménage dans tout les paquets php que j'ai dessus. Beau...
par Tobas
06 juillet 2011, 19:44
Forum : [C5] Support général
Sujet : CentOS 5.6 et PHP >5.1
Réponses : 24
Vues : 4775

Re: CentOS 5.6 et PHP >5.1

Ok ça roule, j'ao configuré ton dépôt, merci. Mais... Oui il en faut bien un. Je débute sous Linux et voici ce que j'ai d'installé sur mon serveur: [root@serveur yum.repos.d]# rpm -qa | grep php php-mcrypt-5.1.6-15.el5.centos.1 php-mhash-5.1.6-15.el5.centos.1 php-readline-5.1.6-15.el5.centos.1 php-j...
par Tobas
06 juillet 2011, 18:53
Forum : [C5] Support général
Sujet : CentOS 5.6 et PHP >5.1
Réponses : 24
Vues : 4775

Re: CentOS 5.6 et PHP >5.1

Salut,

@Remi, tu peux me donner le nom de ces dépôts stp?

Merci :)

@Arrfab, j'ai cru aussi entendre qu'il y avait des soucis sur php53..