La recherche a retourné 100 résultats

par Jean-M
07 avril 2020, 21:25
Forum : [C8] Matériel
Sujet : Carte NVidia GT1030 et écran 1440p
Réponses : 7
Vues : 73

Re: Carte NVidia GT1030 et écran 1440p

En combinant les dépôts CentOS et les RPM Fusion (updates) Free et non-free, j’ai installé tout ça : mod-nvidia-4.18.0-147.el8.x86_64-440.64-1.el8.x86_64 kmod-nvidia-440.64-1.el8.x86_64 nvidia-modprobe-440.64-1.el8.x86_64 knvidia-settings-440.64-1.el8.x86_64 nvidia-xconfig-440.64-1.el8.x86_64 xorg-x...
par Jean-M
30 mars 2020, 17:02
Forum : [C8] Applications & logiciels
Sujet : [Résolu]Comment installer facilement un décodeur H264
Réponses : 6
Vues : 144

Re: Comment installer facilement un décodeur H264

Bonjour,
Concernant le paramétrage du serveur Nvidia, j'ai essayé en tant qu'utilisateur et en tant que root l'outil ne se lance pas (ou abort aussitôt).
par Jean-M
29 mars 2020, 23:45
Forum : [C8] Applications & logiciels
Sujet : [Résolu]Comment installer facilement un décodeur H264
Réponses : 6
Vues : 144

Re: Comment installer facilement un décodeur H264

Bonsoir, OK et merci de ta réponse. J'ai installé les rpm «gstreamer1-libav» et «gstreamer1-svt-hevc» de rpmfusion (free et nonfree) et Totem fonctionne normalement. :D J'ai également installé «nvidia-modprobe», «nvidia-settings» et «nvidia-xconfig» sans effet... (cf ma question dans la partie matér...
par Jean-M
28 mars 2020, 20:23
Forum : [C8] Applications & logiciels
Sujet : [Résolu]Comment installer facilement un décodeur H264
Réponses : 6
Vues : 144

[Résolu]Comment installer facilement un décodeur H264

(CentOS-8.1 + Gnome) Sympa le lecteur vidéo Totem ! Tentative de visualisation d’une vidéo, il affiche «Impossible de lire le fichier, Décodeur H.264 est requis pour lire le fichier, mais il n’est pas installé» et il propose 2 possibilités : «Annuler» ou «Le chercher dans Logiciel». Je prends l’opti...
par Jean-M
28 mars 2020, 11:20
Forum : [C8] Matériel
Sujet : Carte NVidia GT1030 et écran 1440p
Réponses : 7
Vues : 73

Carte NVidia GT1030 et écran 1440p

Bonjour, Voila 3 jours que je suis passé de la 7.7 la version CentOS-8.1... (Installation nouvelle en conservant le /home et partition de données) Mon problème : Affichage limité à 1080p car je n'ai pas trouvé de driver compatible... J'ai essayé vainement une procédure avec un "NVIDIA-Linux-x86_64-4...
par Jean-M
14 février 2020, 20:56
Forum : [C8] Matériel
Sujet : [Résolu (par abandon)]Centos-8 sur nouveau matériel I7-10510u+MX250
Réponses : 20
Vues : 653

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Bonsoir,
Bon, aujourd'hui 14/02, comme ça fonctionnait avec Ubuntu-19-10, je l'ai réinstallé... Peut-être quand il y aura une CentOS-8.2 je referai un essai mais pour l'instant, j'abandonne. :cry:
par Jean-M
13 février 2020, 21:25
Forum : [C8] Matériel
Sujet : [Résolu (par abandon)]Centos-8 sur nouveau matériel I7-10510u+MX250
Réponses : 20
Vues : 653

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Bonsoir, J'ai recommencé la cérémonie d'installation plusieurs fois avec toujours le même résultat ! J'ai remarqué que pour être acceptée la configuration des disques, il faut (ou semble falloir) «enregistrer les paramètres» à chaque partition ; d'autre part, quand on a demandé le clavier français e...
par Jean-M
11 février 2020, 21:15
Forum : [C8] Matériel
Sujet : [Résolu (par abandon)]Centos-8 sur nouveau matériel I7-10510u+MX250
Réponses : 20
Vues : 653

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Bonsoir, L'installation s'est effectuée, je pense que c'est parce que je ne supprimais pas les "/boot/efi" et "/" que ça ne fonctionnait pas. Toutefois, lors de la première relance après avoir accepté la licence et crée un utilisateur... "silence radio"... L'écran affiche le démarrage de 4 ou 5 ¿tru...
par Jean-M
10 février 2020, 18:41
Forum : [C8] Matériel
Sujet : [Résolu (par abandon)]Centos-8 sur nouveau matériel I7-10510u+MX250
Réponses : 20
Vues : 653

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Elle fait 500Mo (créée automatiquement par l'install Ubuntu). Je peux l'agrandir puisque je reformate 2 Go par exemple ?
par Jean-M
09 février 2020, 17:47
Forum : [C8] Matériel
Sujet : [Résolu (par abandon)]Centos-8 sur nouveau matériel I7-10510u+MX250
Réponses : 20
Vues : 653

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Bonjour, Je viens d'essayer une nouvelle version de CentOS-8 cela semble fonctionner j'ai accès au système d'installation sur mon portable... :D Détail, le souris bluetooth (circuit Intel) n'est pas reconnu mais peu importe. Tant que l'installation n'est pas terminée, je n'aurai pas d'Internet (ni B...