La recherche a retourné 216 résultats

par remi
20 novembre 2017, 09:44
Forum : [C7] Applications & logiciels
Sujet : PHP Warning: PHP Startup: uploadprogress: Unable to initialize module
Réponses : 10
Vues : 1455

Re: PHP Warning: PHP Startup: uploadprogress: Unable to initialize module

merci pour votre réponse. comment installer le module compatible avec la version de PHP utilisée NE PAS essayer de construire à partir des sources. Comme indiqué précédement, php-pecl-uploadprogress est disponible dans mon dépôt, comme pratiquement toutes les extensions PECL. Liste: https://blog.re...
par remi
19 novembre 2017, 18:46
Forum : [C7] Applications & logiciels
Sujet : PHP Warning: PHP Startup: uploadprogress: Unable to initialize module
Réponses : 10
Vues : 1455

Re: PHP Warning: PHP Startup: uploadprogress: Unable to initialize module

Module compiled with module API=20100525 PHP compiled with module API=20170718 Il s'agit probablement d'un module compilé manuellement pour PHP 5.4 Solutions: - supprimer de module (/usr/lib64/php/modules/uploadprogress.so) car c'est vraiment une vieillerie +/- obsolète car le suivit de la progress...
par remi
11 novembre 2017, 11:35
Forum : [C7] Applications & logiciels
Sujet : roundcube Requête invalide ! Aucune donnée n'a été enregistrée.
Réponses : 3
Vues : 761

Re: roundcube Requête invalide ! Aucune donnée n'a été enregistrée.

Petit test d'une nouvelle installation sur CentOS 7.4

Code : Tout sélectionner

# yum --enablerepo=remi,remi-php72  install roundcubemail
...
# rpm -q php roundcubemail
php-7.2.0~RC6-1.el7.remi.x86_64
roundcubemail-1.3.3-1.el7.remi.noarch
ça me semble fonctionner sans soucis


P.S. testé avec mod_php et avec php-fpm.
par remi
11 novembre 2017, 10:54
Forum : [C7] Applications & logiciels
Sujet : roundcube Requête invalide ! Aucune donnée n'a été enregistrée.
Réponses : 3
Vues : 761

Re: roundcube Requête invalide ! Aucune donnée n'a été enregistrée.

Déjà, PHP 7.2 n'est pas encore publié ;)

Quelle version de PHP, installée comment ?
Quelle version de roundcubemail, installée comment ?
par remi
23 octobre 2017, 06:25
Forum : [C7] Applications & logiciels
Sujet : Correcteur Orthographe LibreOffice
Réponses : 6
Vues : 1206

Re: Correcteur Orthographe LibreOffice

P.S.: il manque peut-être juste le dictionnaire, hunspell-fr
par remi
23 octobre 2017, 05:51
Forum : [C7] Applications & logiciels
Sujet : Correcteur Orthographe LibreOffice
Réponses : 6
Vues : 1206

Re: Correcteur Orthographe LibreOffice

à tester aussi: https://rpms.remirepo.net/enterprise/7/remi/x86_64/repoview/libreoffice-grammalecte.html ça permet la correction grammaticale, lors de mes tests tout fonctionnait correctement (ortographe + gramairre). P.S. bon, je n'utilise pas CentOS en général pour mes stations de traval (plutôt F...
par remi
28 septembre 2017, 23:06
Forum : Le Bistro
Sujet : Quelques nouveautés du blog de Microlinux
Réponses : 7
Vues : 1807

Re: Quelques nouveautés du blog de Microlinux

Ce qui est marrant, puisque la doc officielle d'owncloud fait référence à la SCL php55 ;) (ok, c'est dépassé... mais bon...)

https://doc.owncloud.org/server/latest/ ... d-packages
par remi
28 septembre 2017, 11:00
Forum : Le Bistro
Sujet : Quelques nouveautés du blog de Microlinux
Réponses : 7
Vues : 1807

Re: Quelques nouveautés du blog de Microlinux

> Merci pour ces explications. Une raison particulière pour laquelle le dépôt Webtatic est "le pire" ? Ne l'utilisant pas, je n'aurais de vrai retour, mais il est généralement déconseillé par plein de monde, et il a créé de nmbreux problèmes et conflits pas le passé. P.S. Webtatic ou IUS fournisse 7...
par remi
28 septembre 2017, 06:40
Forum : Le Bistro
Sujet : Quelques nouveautés du blog de Microlinux
Réponses : 7
Vues : 1807

Re: Quelques nouveautés du blog de Microlinux

> installation de PHP 5.6 non, non, non ! Webtatic est probablement le pire choix. Je te recommande de lire https://www.hogarthuk.com/?q=node/15 https://wiki.centos.org/AdditionalResources/Repositories Personnellement, je pense qu'il est préférable d'utiliser les dépôts officiels. Red Hat fournit PH...
par remi
21 septembre 2017, 12:11
Forum : [C6] Applications & logiciels
Sujet : yum upgrade errors
Réponses : 1
Vues : 1019

Re: yum upgrade errors

> @RHEL6.4-updates

6.4 n'est plus maintenue... (ends March 3, 2015)
En plus c'est RHEL, donc il faut demander au support RH

Ici, c'est CentOS