Demandes de modifs/adaptations

Communication autour de fr.CentOS.org.
Avatar de l’utilisateur
Heldwin
Messages : 440
Inscription : 20 octobre 2009, 10:11
Localisation : Unknown

Re: Demandes de modifs/adaptations

Message par Heldwin » 21 octobre 2009, 09:52

Je comprends pas.

Tu te reconnectes automatiquement si tu cliques sur le lien de centos après avoir fait:
Déconnexion [ nouvo09 ], puis, si tu fermes Firefox, et le rouvres ?

Chez moi, ça ne marche nulle part.
Ni sur Linux/Firefox (plusieurs distributions), ni sur XP/Firefox.

Pour tester, j'ai même désactivé la confirmation de meta-redirects, retiré le mot passe principal, décoché de vider l'historique à la fermeture (cookie, etc.).
Dernière modification par Heldwin le 21 octobre 2009, 10:05, modifié 3 fois.

Avatar de l’utilisateur
Marcet
Messages : 408
Inscription : 20 octobre 2009, 00:38
Localisation : Ile de France
Contact :

Re: Demandes de modifs/adaptations

Message par Marcet » 21 octobre 2009, 09:55

nouvo09 a écrit :Par contre Fabian, est-il possible que lorsqu'on se connecte, on arrive directement par défaut sur la page
La je dirais que ça ne tiens qu'à toi. Il te suffit de modifier le raccourcis qui te permet de te connecter au site en mettant comme adresse : http://fr.centos.org/forums/search.php? ... ive_topics

La connexion automatique devrait marcher même dans ce cas.

Avatar de l’utilisateur
nouvo09
Messages : 2147
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Demandes de modifs/adaptations

Message par nouvo09 » 21 octobre 2009, 11:22

Heldwin a écrit :Je comprends pas.

Tu te reconnectes automatiquement si tu cliques sur le lien de centos après avoir fait:
Déconnexion [ nouvo09 ], puis, si tu fermes Firefox, et le rouvres ?

Chez moi, ça ne marche nulle part.
Ni sur Linux/Firefox (plusieurs distributions), ni sur XP/Firefox.
A la maison ca fonctionne comme ça sur xp/Firefox et Centos/Firefox
j'en ai encore à tester :)

sur celui du bureau avec firefox 2.4, j'ai tout effacé, cookies, mdp et rien à faire. Et quand je vais sur "connexion" comme suggère Marcet, le choix "se souvenir" n'est jamais coché. GRRRR
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Avatar de l’utilisateur
Marcet
Messages : 408
Inscription : 20 octobre 2009, 00:38
Localisation : Ile de France
Contact :

Re: Demandes de modifs/adaptations

Message par Marcet » 21 octobre 2009, 12:22

Vérifie que ton navigateur a bien pris les 3 cookies : Recherche soit "fr.centos.org", soit "phpbb3".

Avatar de l’utilisateur
Heldwin
Messages : 440
Inscription : 20 octobre 2009, 10:11
Localisation : Unknown

Re: Demandes de modifs/adaptations

Message par Heldwin » 21 octobre 2009, 13:30

nouvo09 a écrit :sur celui du bureau avec firefox 2.4, j'ai tout effacé, cookies, mdp et rien à faire. Et quand je vais sur "connexion" comme suggère Marcet, le choix "se souvenir" n'est jamais coché. GRRRR
Bah moi ça me fait ça partout, à part si je ne me déconnecte pas. Dans ce cas, lorsque je ferme Firefox, la session ou que je reboote, et que je rouvre Firefox et clique sur le lien, ça me connecte automatiquement.

C'est pour ça que je ne comprends pas pourquoi ça fonctionne chez vous différemment...
Mais bon, comme je n'utilise jamais les connexions automatiques, je vais arrêter de me prendre la tête... :)

Et pour moi, ça ne devrait pas se reconnecter automatiquement si je dis de me déconnecter. Ca ressemble plus à un bug qu'à autre chose, car ça ne devrait pas le faire. Mais ce n'est que mon avis ;)

EDIT:

Je voulais pas créer de topic juste pour ça, mais en passant:
* [C5] Securité -> Sécurité
* [C4] Securité -> Sécurité

Avatar de l’utilisateur
nouvo09
Messages : 2147
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Demandes de modifs/adaptations

Message par nouvo09 » 21 octobre 2009, 14:59

Marcet a écrit :Vérifie que ton navigateur a bien pris les 3 cookies : Recherche soit "fr.centos.org", soit "phpbb3".
Bah non il les a pas pris, et même que en partant déjeuner je n'ai pas fermé Firefox et la session, qui était restée ouverte, s'est fermée !
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Avatar de l’utilisateur
Heldwin
Messages : 440
Inscription : 20 octobre 2009, 10:11
Localisation : Unknown

Re: Demandes de modifs/adaptations

Message par Heldwin » 21 octobre 2009, 15:09

» Pourquoi suis-je déconnecté automatiquement ?
Si vous ne cochez pas la case Me connecter automatiquement lors de votre connexion au forum, vous ne resterez connecté que pour une période prédéfinie.
Donc ça c'est normal si le cookie n'est pas pris.

Mais je viens de trouver ça aussi:
» À quoi sert “Supprimer tous les cookies du forum” ?
L’option “Supprimer tous les cookies du forum” permet d’effacer tous les cookies créés par phpBB3 qui conservent votre authentification et votre connexion sur le forum. Cela fournit également des fonctionnalités telles que l’enregistrement du statut des messages, lu ou non lu, si cela a été activé par le propriétaire du forum. Si vous rencontrez des problèmes de connexion ou de déconnexion, la suppression des cookies du forum peut vous les corriger.
Tu as essayé de les supprimer pour voir si ça faisait fonctionner ce PC comme les autres que tu as ? (ou inversement ;))

Mais je me pose une question: tous VOS cookies du forum, ou c'est réellement tous les cookies du forum ? :)

Avatar de l’utilisateur
Marcet
Messages : 408
Inscription : 20 octobre 2009, 00:38
Localisation : Ile de France
Contact :

Re: Demandes de modifs/adaptations

Message par Marcet » 21 octobre 2009, 16:31

SI tu n'as pas les cookies, c'est que ton navigateur ne les accepte pas ou qu'il y a une exception qui l'empêche de les accepter.
Une autre possibilité est que le profil soit corrompu et provoque le refus de cookies.

Avatar de l’utilisateur
nouvo09
Messages : 2147
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Demandes de modifs/adaptations

Message par nouvo09 » 21 octobre 2009, 17:18

C'est fort ça

J'ai effacé tous les cookies centos. Mon paramétrage est bien "accepter les cookies".

Je suis revenu et ai fait les manips indiquées, aucun cookie n'est présent dans la liste pour Centos-fr.org ou phpBB3.

Par contre, la même opération sur Centos.org installé sur le même logiciel installe et reconnait les cookies sans la moindre difficulté...

Bon, du calme... Ce soit j'essaie aussi sur F9 F10 et F11 pour voir !
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Avatar de l’utilisateur
Heldwin
Messages : 440
Inscription : 20 octobre 2009, 10:11
Localisation : Unknown

Re: Demandes de modifs/adaptations

Message par Heldwin » 21 octobre 2009, 17:26

nouvo09 a écrit :Par contre, la même opération sur Centos.org installé sur le même logiciel installe et reconnait les cookies sans la moindre difficulté...
fr.centos.org et http://www.centos-fr.org sont le même site. Si j'ai bien compris, ça marche sur un des 2, alors que c'est le même site ? Il y a peut-être un problème d'alias de domaine pour les cookies.

Car un des 2 n'est pas vraiment ce qu'il veut faire croire :) (mais un alias donc, pas vraiment une redirection)
Et il me semble que c'est http://www.centos-fr.org qui est devenu un alias de fr.centos.org (si je ne me trompe pas)

Répondre