Connection wifi impossible

Questions relatives à des problèmes matériels.
Avatar de l’utilisateur
Loup-des-Neiges
Messages : 78
Inscription : 20 octobre 2009, 23:29
Localisation : Cannes (06)
Contact :

Connection wifi impossible

Message par Loup-des-Neiges » 26 octobre 2009, 00:29

Salut.

CentOS 5.4 sur un petit SonyVAIO serie AR, pas de wifi possible ><

Menu : [Système > Préférences > Préférences Supplémentaires > Connexion réseau]
Je clic sur l'onglet [Sans fil] et je rajoute mon réseau wifi
SSID, Mode Infrastructure, Clé WEP 40/128-bit, Index WEP 1, A clé partagée et en méthode automatique (DHCP)
Je laisse vide le reste (BSSID, Adresse MAC etc ...)

Après j'ouvre : [Système > Administration > Réseau], je clic sur l'onglet [Matériel] et je vérifie l'état de la carte Wireless.
( Intel Corporation PRO/Wireless 4965 AG or AGN [Kedron] Network Connection => Etat : OK )
Je retourne sur l'onglet [Périphériques], je sélectionne ma carte wifi et clic sur [Activer] en haut a droite de la fenêtre.

Message d'erreur :

Code : Tout sélectionner

Définition des informations IP pour wlan0.SIOCSIFFLAGS: Aucun fichier ou répertoire de ce type
SIOCSIFFLAGS: Aucun fichier ou répertoire de ce type
Vous avez une solution ?

Après quand j'active NetworkManager, la liste des réseaux wifi ne s'affiche pas.
Serveur(s) : [home/serveur-1/serveur-2].loup-des-neiges.com
CentOS : 6 CR
Utilisateur des dépôts : RHEL, REMI

Avatar de l’utilisateur
Arrfab
Administrateur
Messages : 305
Inscription : 16 octobre 2009, 18:04
Localisation : /dev/irc.freenode.net/#centos
Contact :

Re: Connection wifi impossible

Message par Arrfab » 26 octobre 2009, 00:48

.. parce que tu n'as pas installé le firmware : iwl4965-firmware pour ta carte (disponible chez RPMforge)
----
test -e /dev/human/brain || ( echo 1 > /proc/sys/kernel/sysrq ; echo c > /proc/sysrq-trigger )

Avatar de l’utilisateur
Loup-des-Neiges
Messages : 78
Inscription : 20 octobre 2009, 23:29
Localisation : Cannes (06)
Contact :

Re: Connection wifi impossible

Message par Loup-des-Neiges » 26 octobre 2009, 00:53

Arf, merci
Serveur(s) : [home/serveur-1/serveur-2].loup-des-neiges.com
CentOS : 6 CR
Utilisateur des dépôts : RHEL, REMI

Verrouillé