Atheros Ar928x

Questions relatives à la gestion du réseau.
Avatar de l’utilisateur
joesylver
Messages : 4
Inscription : 25 avril 2011, 04:16

Atheros Ar928x

Message par joesylver » 25 avril 2011, 04:31

Bonjour,

J'ai fait quelque recherche avant de venir ici. C'est simple je veux configuré la WIFI pour mon portable mais je sais pas comment. Avant j'étais sur Fedora jusqu'à ce qu.il plante par ma faute et je n'avais pas de problème pour la wifi. Maintenant que j'ai installé Cent OS 5.3 je suis incapable de configuré mais je sais pas au juste comment ça fonctionne.

Je suis débutant sur Linux et j'ai surement pas rien essayé de ce que vous considérer être la base avant de poster... désolé!

Voici ma carte WIFI. Atheros ar928x

merci de votre aide.

Avatar de l’utilisateur
Arrfab
Administrateur
Messages : 305
Inscription : 16 octobre 2009, 18:04
Localisation : /dev/irc.freenode.net/#centos
Contact :

Re: Atheros Ar928x

Message par Arrfab » 25 avril 2011, 17:37

De mémoire, celà est géré de base par le module ath9k (qui est dispo dans le noyau de base depuis CentOS 5.5).
Pourrais-tu mettre à jour ton laptop (avec "yum update") et ensuite confirmer que celà fonctionne avec NetworkManager ?
De plus (simple question en passant), pourquoi avoir installé CentOS 5.3 alors que la 5.6 est dispo ? à la première mise-à-jour complète (qui risque de prendre du temps d'ailleurs) il va automatiquement passer en 5.6 de toute façon ... Peut-être n'avais-tu à disposition que des vieux CD/DVD de la 5.3 ?
----
test -e /dev/human/brain || ( echo 1 > /proc/sys/kernel/sysrq ; echo c > /proc/sysrq-trigger )

Avatar de l’utilisateur
joesylver
Messages : 4
Inscription : 25 avril 2011, 04:16

Re: Atheros Ar928x

Message par joesylver » 25 avril 2011, 21:08

Merci pour votre réponse Arrfab,

Premièrement pour répondre à votre question, oui j'ai utiliser une vieille image qui trainait sur le réseau. Cependant je ne suis même pas certain si c'était 5.3 5.5 ou bien 5.1. C'étais 5 ... ça c'est sur. :)

Ensuite j'ai bien effectuer le yum update... oui c'étais très très long. Voilà je suis en 5.6

Bon je tente d'activer la carte... au moins cette fois-ci elle reconnais le bon matériel, mais oups... pas capable d'obtenir un IP en DHCP :? a bon
Je définie un IP manuellement et saisie le SSID de mon réseau via Système/administration/réseau. C'est bien là que je dois aller non?

Périphérique activer, mais comme le réseau est protégé, je ne vois nul part ou saisir le mot de passe... évidement pas d'accès internet.
de l'aide encore s.v.p., :)


merci

Jo

Avatar de l’utilisateur
Arrfab
Administrateur
Messages : 305
Inscription : 16 octobre 2009, 18:04
Localisation : /dev/irc.freenode.net/#centos
Contact :

Re: Atheros Ar928x

Message par Arrfab » 26 avril 2011, 09:23

Tu peux utiliser NetworkManager pour celà : http://wiki.centos.org/HowTos/Laptops/NetworkManager
----
test -e /dev/human/brain || ( echo 1 > /proc/sys/kernel/sysrq ; echo c > /proc/sysrq-trigger )

Avatar de l’utilisateur
joesylver
Messages : 4
Inscription : 25 avril 2011, 04:16

Re: Atheros Ar928x

Message par joesylver » 26 avril 2011, 20:01

Merci mille fois, ça fonctionne. Problème réglé!

Verrouillé