Page 1 sur 1

Problème irqbalance VPS OVH

Publié : 30 mai 2013, 01:27
par Valdes
Bonjour à tous.

Je suis en train de me monter un serveur perso sur un VPS chez OVH. Pour l'instant, ça marche pas mal mais j'ai un problème avec irqbalance : toutes les 10 secondes, j'ai une nouvelle entrée dans mon /var/log/messages

Code : Tout sélectionner

May 30 01:19:15 vpsxxxxx irqbalance: WARNING, didn't collect load info for all cpus, balancing is broken
May 30 01:19:25 vpsxxxxx irqbalance: WARNING, didn't collect load info for all cpus, balancing is broken
May 30 01:19:35 vpsxxxxx irqbalance: WARNING, didn't collect load info for all cpus, balancing is broken
May 30 01:19:45 vpsxxxxx irqbalance: WARNING, didn't collect load info for all cpus, balancing is broken
May 30 01:19:55 vpsxxxxx irqbalance: WARNING, didn't collect load info for all cpus, balancing is broken
Mon VPS est un Classic 1 (donc 1 vCPU et 512 Mio de RAM).
Je n'arrive pas à trouver des problèmes relatifs à ce message ; les seuls trucs que je trouve concernent des bugs résolus en upstream depuis plus de 2 ans...

Quelqu'un aurait une idée d'où chercher ?

Re: Problème irqbalance VPS OVH

Publié : 30 mai 2013, 14:42
par nouvo09
N'oublie pas que OVH installe d'origine des versions customisées.

Peut-être peux tu vérifier et leur poser la question le cas échéant.

Re: Problème irqbalance VPS OVH

Publié : 30 mai 2013, 19:15
par Valdes
Eh oui c'est très vrai ça.
Je m'étais mis dans la tête que c'était ma faute, que j'avais du mal paramétrer un truc. Mais ptêtre que ce sont leurs VM qui ont des problèmes.
Je vais leur demander.