Problème avec la copie d'un objet sous inkcape

Avatar de l’utilisateur
neowdj1
Messages : 262
Inscription : 25 octobre 2009, 23:30
Localisation : Lille

Problème avec la copie d'un objet sous inkcape

Message par neowdj1 » 12 septembre 2013, 23:31

Bonsoir,

je souhaiterai me mettre à inkscape cependant que je copie un objet ca ne fonctione pas

au départ il me dit qu'il me manque uniconvertor

je l'install (version f13 flème de compiler)

ensuite j'ai ceci lorque je retente l'experience

Error reading temporary file: [Errno 2] No such file or directory: '/tmp/tmpjoVHcs.plt'


une idée ?

Avatar de l’utilisateur
nouvo09
Messages : 2159
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Problème avec la copie d'un objet sous inkcape

Message par nouvo09 » 13 septembre 2013, 08:26

Tu as vérifié que le fichier existe bien ?
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Avatar de l’utilisateur
neowdj1
Messages : 262
Inscription : 25 octobre 2009, 23:30
Localisation : Lille

Re: Problème avec la copie d'un objet sous inkcape

Message par neowdj1 » 13 septembre 2013, 10:02

Non il n'existe pas
et je suis en 777 sur /tmp

Code : Tout sélectionner

drwxrwxrwx.  35 root root    12288 13 sept. 10:02 tmp
si je tente un uniconvertor à la main d'un fichier eps trouvé sur le net ça passe

Code : Tout sélectionner

[antoine@fix Images]$ uniconvertor file_icons.eps file_icons.svg
[antoine@fix Images]$ ls file_icons.svg
file_icons.svg

Avatar de l’utilisateur
nouvo09
Messages : 2159
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Problème avec la copie d'un objet sous inkcape

Message par nouvo09 » 13 septembre 2013, 11:22

Moi j'essaierais d'abord de trouver ci ce même fichier existe ou non sur ton fs, des fois que tu aies mal indiqué un emplacement dans ta compilation.

# find / etc ...........
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Avatar de l’utilisateur
neowdj1
Messages : 262
Inscription : 25 octobre 2009, 23:30
Localisation : Lille

Re: Problème avec la copie d'un objet sous inkcape

Message par neowdj1 » 13 septembre 2013, 11:42

rien :(

Avatar de l’utilisateur
nouvo09
Messages : 2159
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Problème avec la copie d'un objet sous inkcape

Message par nouvo09 » 13 septembre 2013, 12:08

neowdj1 a écrit : je l'install (version f13 flème de compiler)
et flemme de chercher ?

inkscape-0.47-6.el6.i686.rpm
inkscape-0.47-6.el6.x86_64.rpm
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Répondre