Mess XXXXabrtd got signal 15 exit sur cmd basique "ls /"

SolarMax
Messages : 2
Inscription : 06 mars 2015, 09:26

Mess XXXXabrtd got signal 15 exit sur cmd basique "ls /"

Message par SolarMax » 06 mars 2015, 10:00

Bonjour;

Je travaille depuis quelques semaines avec une VM CentOS 6.5 x64 qui est server de distrib (http), server PXE et server DHCP, sans problème jusqu'à cette semaine (ou alors, le phénomène y était mais je ne l'ai jamais perçu, n'ayant jamais taper la commande qui le provoque?).

Quand je fais la commande triviale"# ls / " , j'ai plus une centaine de lignes qui s"affichent.
J'ai à peu près ça:
<tous les répertoires racines>
..
/var
et puis, une bardée de lignes dont la première est :
XXXXabrtd got signal 15 exiting
viennent ensuite des lignes qui contiennent des adresses IP, des ports..
Visiblement en rapport avec PXE et/ou DHCP
(je pourrais joindre un fichier texte avec l'ensemble des 100 ou 200 lignes si ça peut aider.
Je pense que les XXXX du message XXXXabrtd devraient contenir le hostname, mais le message que je vois contient réellement des XXXX. Ce n'est pas moi qui ai voulu caché quelque chose. Le message est celui qui est en rouge.

En fait, j'ai deux questions liées
1/ pourquoi cette commande ls / déclenche des messages à l'écran; ça fait longtemps que je suis admin sous linux et je n'ai jamais vu du texte s'afficher ainsi de manière non sollicitée.
2/ quel est le process système qui peut envoyer des messages comme ça?

Note: je suis sur un lan isolé de tout (la piste du virus est à éliminer d'entrée .
Il n'y a aucune entrée suspecte dans /var/log/messages ou security. La VM joue correctement son rôle de server http.

En vous remerciant pour vos réponses sur ce problème extrêmement étrange.

Cordialement.
PierreS.

Avatar de l’utilisateur
nouvo09
Messages : 1955
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Mess XXXXabrtd got signal 15 exit sur cmd basique "ls /"

Message par nouvo09 » 06 mars 2015, 23:17

moi je dirais que le message provient de

abrtd

automatic bug tool report

personnellement je le désinstalle.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

SolarMax
Messages : 2
Inscription : 06 mars 2015, 09:26

Re: Mess XXXXabrtd got signal 15 exit sur cmd basique "ls /"

Message par SolarMax » 07 mars 2015, 09:30

Bonjour nouvo09

Merci de votre réponse, mais c'est pas du tout ça.

J'ai un peu travaillé hier sur ce problème pour le moins surprenant, et je suis arrivé à la conclusion formelle suivante:
Ce que je prenais pour "une avalanche" de messages dès que je faisais la commande #ls /, et bien, c'est pas des messages!
C'est vraiment le résultat du ls / , sauf qu'il change en permanence, c'est pour ça que c'est très trompeur.
Donc, ça veut dire que ce sont des milliers de "regular files" qui se créent dans / avec des noms tellement étranges, qu'on ne pense même pas que ce soit de vrais fichiers.

Et j'ai compris en partie pourquoi ils se créent! C'est parce que l'interface eth0 est passée en mode promiscuous ( flag mode P)!
Avec la date de ces fameux fichiers, je peux dire que c'était vers le 19/02/2015

A nouveau 2 questions:
Qu'est ce qui a déclenché ce passage vers le mode promiscuous?
Pourquoi y-a-t-il création de fichiers dans / et pas écriture de traces/messages dans un log file?


En vous remerciant.

Pierre S.

Répondre