[RESOLU] Son faible

yabb85
Messages : 3
Inscription : 09 septembre 2015, 10:19

[RESOLU] Son faible

Message par yabb85 » 09 septembre 2015, 10:41

Bonjour,

suite a un mise a jour de ma station je rencontre un problème avec le son. Celui ci est d'un volume très très faible.
Je possede la configuration suivante:
# lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation C600/X79 series chipset High Definition Audio Controller (rev 05)
05:00.1 Audio device: NVIDIA Corporation GK106 HDMI Audio Controller (rev a1)

# uname -r; cat /proc/asound/version
2.6.32-573.3.1.el6.centos.plus.x86_64
Advanced Linux Sound Architecture Driver Version 1.0.21.

# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC262 Analog [ALC262 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 1 [HDMI 1]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 8: HDMI 2 [HDMI 2]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 9: HDMI 3 [HDMI 3]
Subdevices: 1/1
Subdevice #0: subdevice #0

# cat /proc/asound/cards
0 [PCH ]: HDA-Intel - HDA Intel PCH
HDA Intel PCH at 0xef640000 irq 102
1 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xef080000 irq 44

Merci
Dernière modification par yabb85 le 09 septembre 2015, 16:52, modifié 1 fois.

Beta-Pictoris
Messages : 1017
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: Son faible

Message par Beta-Pictoris » 09 septembre 2015, 11:48

Règle le son via la commande alsamixer du paquet alsa-utils-1.0.28-4.el7.x86_64.

Tu as installé un bureau genre Gnome ou kde ?

yabb85
Messages : 3
Inscription : 09 septembre 2015, 10:19

Re: Son faible

Message par yabb85 » 09 septembre 2015, 15:59

J'utilise le bureau KDE au démarrage j'obtiens une popup indiquant qu'une carte son a été retirée.
J'ai essayé alsamixer mais lorsque je met le volume au maximum j'obtiens a un très léger son.
J'ai essayé avec kmix et volume control et j'obtiens la même chose.
Dans les settings multimédia je peut voir que la carte par défaut est désactivé
Image

Beta-Pictoris
Messages : 1017
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: Son faible

Message par Beta-Pictoris » 09 septembre 2015, 16:37

Dans alsamixer, tu peux changer de carte audio via la touche F6. Par ailleurs, tu dois monter le volume "PCM" en plus du volume "Master". De même, activer ou désactiver d'autres options peut contribuer à améliorer les choses.

Tu utilises quel sortie audio ?

yabb85
Messages : 3
Inscription : 09 septembre 2015, 10:19

Re: Son faible

Message par yabb85 » 09 septembre 2015, 16:51

Merci beaucoup.
J'ai reussi a changer de carte dans alsamixer et il fallait que je monte egalement la sortie lineout en plus de pcm et master

Répondre