serveur centos 6.7

toutgratos
Messages : 64
Inscription : 12 octobre 2015, 21:14

Re: serveur centos 6.7

Messagepar toutgratos » 22 octobre 2015, 01:06

ca ne m'a pas deconnecté

Beta-Pictoris
Messages : 839
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: serveur centos 6.7

Messagepar Beta-Pictoris » 22 octobre 2015, 01:09

Tu as lancé la commande avec sudo ?

toutgratos
Messages : 64
Inscription : 12 octobre 2015, 21:14

Re: serveur centos 6.7

Messagepar toutgratos » 22 octobre 2015, 01:13

oui

Beta-Pictoris
Messages : 839
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: serveur centos 6.7

Messagepar Beta-Pictoris » 22 octobre 2015, 01:14

Dans ce cas, déconnecte toi et essaye de te reconnecter en root pour voir si ça marche.
Dernière édition par Beta-Pictoris le 22 octobre 2015, 01:16, édité 1 fois.

toutgratos
Messages : 64
Inscription : 12 octobre 2015, 21:14

Re: serveur centos 6.7

Messagepar toutgratos » 22 octobre 2015, 01:15

excuse je viens de refaire la manip

Code : Tout sélectionner

sudo service ssh restart
[ ok ] Restarting OpenBSD Secure Shell server: sshd.

Beta-Pictoris
Messages : 839
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: serveur centos 6.7

Messagepar Beta-Pictoris » 22 octobre 2015, 01:21

Déconnecte toi et essaye de te reconnecter en root pour voir si ça marche.

toutgratos
Messages : 64
Inscription : 12 octobre 2015, 21:14

Re: serveur centos 6.7

Messagepar toutgratos » 22 octobre 2015, 01:23

pourquoi?? ce que j ai fait c est pas bon??? c est ca

regarde juste avant

Beta-Pictoris
Messages : 839
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: serveur centos 6.7

Messagepar Beta-Pictoris » 22 octobre 2015, 01:27

L'accès ssh au serveur en root devrait, maintenant, être actif. Tu dois, donc, te déconnecter du serveur et te reconnecter avec le compte root.

Code : Tout sélectionner

ssh root@adresse-ip-du-serveur

toutgratos
Messages : 64
Inscription : 12 octobre 2015, 21:14

Re: serveur centos 6.7

Messagepar toutgratos » 22 octobre 2015, 01:35

c est bon ca fonctionne

Beta-Pictoris
Messages : 839
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: serveur centos 6.7

Messagepar Beta-Pictoris » 22 octobre 2015, 01:38

Par principe, tu peux lancer les commandes suivantes

Code : Tout sélectionner

pvscan
vgscan
lvscan
vgchange -a y

Pas besoin de me montrer le résultat de ces commandes.

Par contre, montre moi le résultat des commandes suivantes:

Code : Tout sélectionner

vgs
lvs