problème ssl

easy
Messages : 2
Inscription : 28 juin 2016, 13:21

problème ssl

Message par easy » 28 juin 2016, 13:27

Bonjour à tous;
Voilà j'ai acheté un serveur sous centos 6.8 avec une license Cpanel .
voilà dans le Cpanel j'ai enregistré mon domaine et lorsque je veux installer mon certificat ssl j'ai cette erreur :
Aucun fichier CA possédant l’ID « GeoTrust_Inc__4c4f25f50cea25c776140b5e2c66f5b9_1653090351 » n’est installé.
donc je me suis tourner en premier vers mon prestataire qui lui même ne sait pas d'où provient le soucis , donc je suis allé vers sslstore là où j'ai acheté mon certificat qui lui même m'a donné un fichier le seul soucis c'est que je n'ai aucune idée où le placer via le ftp.

Si quelqu'un a eu le même problème peut il donner la solution afin de régler à mon tour .
merci

Avatar de l’utilisateur
nouvo09
Messages : 1822
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: problème ssl

Message par nouvo09 » 28 juin 2016, 15:22

Bonjour

as-tu déjà commencé par une recherche de ce genre ?

https://www.qwant.com/?q=ou+installer+c ... opensearch
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

easy
Messages : 2
Inscription : 28 juin 2016, 13:21

Re: problème ssl

Message par easy » 28 juin 2016, 19:54

nouvo09 a écrit :Bonjour

as-tu déjà commencé par une recherche de ce genre ?

https://www.qwant.com/?q=ou+installer+c ... opensearch
bien sur c'est même une des première chose effectuée là mon soucis ce n'est pas où l'installer mais l'installation en elle même, une fois le certificat envoyé au lieu d'avoir le message qu'il est bien installé il me donne cette erreur

Répondre