Page 1 sur 1

gpk application erreur lors recherche

Publié : 22 août 2018, 12:06
par ica
salut,

avec gpk application, je cherche un nom de package, mais j'ai une fenetre d'erreur quand j'appuie sur le bouton "trouver" qui m'affiche :
Error Type: <type 'exceptions.TypeError'>
Error Value: refresh_cache() takes exactly 2 arguments (1 given)
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3278, in <module>
main()
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3274, in main
backend = PackageKitYumBackend('', lock=True)
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 243, in __init__
self.refresh_cache()
la recherche ne peut pas démarrer.


on dirait que y'a un problème avec une histoire de refresh du cache ! :?:

Merci d'avance

Re: gpk application erreur lors recherche

Publié : 22 août 2018, 12:21
par nouvo09
salut.

C'est quoi gpk application ?

Re: gpk application erreur lors recherche

Publié : 22 août 2018, 13:03
par ica
c'est le gestionnaire de packages (interface graphique gnome)

Re: gpk application erreur lors recherche

Publié : 22 août 2018, 15:01
par ica
j'ai crée le dossier /var/cache/PackageKit ,
et ca remarche !