Impossibilité de démarrer une VM sous KVM CentOS6.5 x86_64

Mams
Messages : 47
Inscription : 05 janvier 2014, 19:34

Impossibilité de démarrer une VM sous KVM CentOS6.5 x86_64

Message par Mams » 05 juin 2014, 10:30

Bonjour,
Depuis hier il m'est impossible de redémarrer une VM sous KVM CentOS6.5 x86_64, et qui pourtant jusqu'à présent celle-ci fonctionnait bien.
J'avais installé une CentOS6.5 x86_64 sur cette VM et depuis hier au démarrage, elle lance le processus de restauration qui génére une exception (erreur d'accès et de lecture). Actuellement il m'est impossible d'accéder aux données qui sont dans cette machine.
Ce dysfonctionnement est-il connu?
Pouvez-vous m'indiquer la procédure à suive (m'aider) pour redemarrer cette VM?
Merci pour votre retour.
Mams

Beta-Pictoris
Messages : 1017
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: Impossibilité de démarrer une VM sous KVM CentOS6.5 x86_

Message par Beta-Pictoris » 05 juin 2014, 15:11

J'avais trouvé un bug dans la base bugzilla sur ce problème.
Lance virsh 'virsh -c qemu:///system' et demarre ta machine virtuelle: 'start VM' où VM est le nom de ta machine.
Peux tu me donner le message d'erreur exact ?

Cela dit, pour démarrer ta VM, lance ceci: 'start --force-boot VM'

Mams
Messages : 47
Inscription : 05 janvier 2014, 19:34

Re: Impossibilité de démarrer une VM sous KVM CentOS6.5 x86_

Message par Mams » 05 juin 2014, 19:44

Voilà le message d'erreur :
erreur :Unable to read from monitor: Connexion ré-initialisée par le correspondant

tru
Messages : 233
Inscription : 20 octobre 2009, 09:30

Re: Impossibilité de démarrer une VM sous KVM CentOS6.5 x86_

Message par tru » 06 juin 2014, 11:02

corruption du snapshot?

Code : Tout sélectionner

virsh managedsave-remove NameOfDomain
ref: http://johnpoelstra.com/resuming-corrup ... ed-guests/

Répondre