serveur ssh

paul18
Messages : 115
Inscription : 04 janvier 2012, 16:33

serveur ssh

Message par paul18 » 03 février 2012, 08:56

bonjour,

je continue ici un post entamé un peu plus loin
(http://fr.centos.org/forums/viewtopic.p ... 6&start=10)

Quelqu'un a t'il réussi à paramétrer le serveur ssh (sshd_config / iptables ...) pour qu'il pointe sur un autre port que le 22 ?

Dans mon cas j'ai beau déclaré un port dans sshd_config & iptables (numéro sup à 2000), il pointe toujours sur le 22 ????

Paul

MarbolanGos
Messages : 341
Inscription : 26 octobre 2009, 19:03

Re: serveur ssh

Message par MarbolanGos » 03 février 2012, 10:27

Oui sans problème depuis des années... Sans plus d'informations on pourra pas aider.
http://rarebril.com/blog
http://www.smolts.org/client/show/pub_d44745d4-fc38-4d31-a94c-499e6e1838ea

Avatar de l’utilisateur
neowdj1
Messages : 262
Inscription : 25 octobre 2009, 23:30
Localisation : Lille

Re: serveur ssh

Message par neowdj1 » 03 février 2012, 15:48

moi j'ai rajouter port dans sshd_conf

Code : Tout sélectionner

#       $OpenBSD: sshd_config,v 1.73 2005/12/06 22:38:28 reyk Exp $

# This is the sshd server system-wide configuration file.  See
# sshd_config(5) for more information.

# This sshd was compiled with PATH=/usr/local/bin:/bin:/usr/bin

# The strategy used for options in the default sshd_config shipped with
# OpenSSH is to specify options with their default value where
# possible, but leave them commented.  Uncommented options change a
# default value.

Port 22
Port 50112
ensuite avec iptables j'ai:

iptables -A INPUT -p tcp -i eth1 --dport 50112 -j ACCEPT

(par default toute mes règles son bloqué en entré sur eth1, le port 22 fonctionne que sur eth0 (carte réseau local))

Répondre