Page 1 sur 1

Encore un avec un problème de DNS!

Publié : 04 août 2013, 00:56
par trax020
Bonjour à tous,

J'ai installé Centos 6.4 32 bits sur une VM sous VMware Workstation.
Je souhaite connecter cette VM à internet. Aucun soucis de ping pour les serveurs externes :

Code : Tout sélectionner

[root@vm1 ~]# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=2 ttl=45 time=108 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=45 time=98.7 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=45 time=245 ms
64 bytes from 8.8.8.8: icmp_seq=5 ttl=45 time=219 ms
64 bytes from 8.8.8.8: icmp_seq=6 ttl=45 time=169 ms
64 bytes from 8.8.8.8: icmp_seq=7 ttl=45 time=83.1 ms
64 bytes from 8.8.8.8: icmp_seq=8 ttl=45 time=79.0 ms
J'ai essayé justement de configurer le dns de google, mais ca ne veut pas marcher.
Ci après ma config:

Code : Tout sélectionner

[root@vm11a ~]# cat /etc/sysconfig/network-scripts/ifcfg-eth0
DEVICE=eth0
HWADDR=00:0C:29:22:B1:DF
TYPE=Ethernet
UUID=ab465581-15b1-4324-a14d-bfd4d07de691
ONBOOT=yes
NM_CONTROLLED=yes
BOOTPROTO=static
IPADDR=192.168.1.11
NETMASK=255.255.255.0
GATEWAY=192.168.1.1
DNS1=8.8.8.8
DNS2=8.8.4.4
et le fichier resolv.conf:

Code : Tout sélectionner

[root@vm1 ~]# cat /etc/resolv.conf
# Generated by NetworkManager
nameserver 8.8.8.8
nameserver 8.8.4.4
quand je fais par exemple ping yahoo.fr, je n'ai aucun retour
idem avec nslookup:

Code : Tout sélectionner

[root@vm1 ~]# nslookup
> server 8.8.8.8
Default server: 8.8.8.8
Address: 8.8.8.8#53
> yahoo.fr
;; connection timed out; trying next origin
;; connection timed out; no servers could be reached
>
Or le port 53 est bien accessible::

Code : Tout sélectionner

[root@vm1 ~]# telnet 8.8.8.8 53
Trying 8.8.8.8...
Connected to 8.8.8.8.
Escape character is '^]'.
Connection closed by foreign host.

Une idée pour m'éclairer?
Merci d'avance.

Re: Encore un avec un problème de DNS!

Publié : 24 septembre 2013, 22:50
par Misoss
Salut,
Comment est configuré ta carte réseau virtuel ?