[Résolu] Pb d'accès aux ressources d'un partage SAMBA

Tuxicity
Messages : 6
Inscription : 26 décembre 2011, 17:45

[Résolu] Pb d'accès aux ressources d'un partage SAMBA

Message par Tuxicity » 28 décembre 2011, 17:48

Bonjour,

Je continue de poster, encore et encore -_-
... cette fois au sujet de SAMBA.

Toute l'install se passe correctement,
je définit bien mes partages dans le smb.conf comme suit :

Code : Tout sélectionner

[share]
path = /path/to/share
public = yes
available = yes
writeable = yes
browseable = yes
j'arrive bien à monter mon lecteur depuis mon poste Windows avec mon user samba que j'ai configuré,
MAIS IMPOSSIBLE DE RENTRER DANS MON PARTAGE
"Y:/ n'est pas accessible. Accès refusé" :(

Au niveau des droits, je suis allé jsqu'au 777 sur les répertoires partagés, rien n'y fait.



J'ai noté ce post là :
http://fr.centos.org/forums/viewtopic.p ... tage#p5258
dans lequel on parle d'une commande

Code : Tout sélectionner

chcon -R -t samba_share-t /path/to/share
; mais elle semble ne pas vouloir s'exécuter correctement chez moi :(


Si quelqu'un a une idée, car à force de m'arracher les cheveux, je vais finir chauve :(
Par avance merci ;)
Dernière modification par Tuxicity le 28 décembre 2011, 18:00, modifié 1 fois.

Tuxicity
Messages : 6
Inscription : 26 décembre 2011, 17:45

Re: Problème d'accès aux ressources d'un partage SAMBA

Message par Tuxicity » 28 décembre 2011, 18:00

Grrrrrr, simple faute de frappe dans le post que je cite en référence, la loose :?

La bonne commande c'est :

Code : Tout sélectionner

chcon -R -t samba_share_t /path/to/share
Bref, maintenant, ça marche 8-)

Répondre