Page 1 sur 1

MAJ glibc sous centos 6.4

Publié : 11 février 2015, 13:59
par chat blanc
Bonjour ;
vu la faille de sécurité Linux GHOST (vulnérabilité : CVE-2015-0235) concernant la librairie GNU/Linux "glibc", j'ai essaie de mettre a jour cette bibliothèque via la cmd: yum update glibc.
et après le redémarrage de système j'ai tester la version de glibc et j'ai trouver qu'elle rester la même ( 2.12-1.149)
et d’après le notice de sécurité les version antérieures à glibc 2.18 sont vulnérables.

comment je peux me procéder pour mettre a jour la version de glibc sous centos 6.4

c'est tres urgent, et mercie d'avance

Re: MAJ glibc sous centos 6.4

Publié : 11 février 2015, 16:34
par remi
1/ il n'y a rien d'urgent. Support communautaire, "best effort"

2/ yum update (et passer en 6.6)

=> la version glibc-2.12-1.149.el6_6.5 doit être installée et est ok.

Lire : http://www.redhat.com/advice/speaks_backport.html

Re: MAJ glibc sous centos 6.4

Publié : 12 février 2015, 09:15
par chat blanc
Bonjour;
je vous remercie pour votre reponse, d'apres que j'avais compris ma version de glibc est stable et je ne suis pas concerner par la faille de securite.

Mercie