upgrade de version 6.5 vers 7

NiKoTinN71
Messages : 5
Inscription : 13 avril 2014, 19:54
Localisation : Montréal - Québec - Canada

upgrade de version 6.5 vers 7

Message par NiKoTinN71 » 14 juillet 2014, 17:10

Bonjour,

pour mon premier post du forum, j'aimerais parler de l'upgrade de 6.5 vers la version 7.

Pour ce faire j'ai voulu me faire un kickstart avec la commande upgrade en lieu de install dans le fichier .ks

Mais au boot surprise.... l'option est obsolète...

Donc il faut passer par l'outil redhat-upgrade-tool que je n'ai pas trouvée encore (je ne suis pas sur qu'il ne soit déjà disponible)

Mais malgré tout... la nouvelle mouture de centos me semble très intéressante... je suis curieux de pouvoir lire les doc sur le sujet :)

Mais bon si vous avez des idées comment fait un upgrade de la version 6.5 vers la version 7 via un kickstart réseau, je serais très heureux d'en parler avec vous....

NiKoTinN71
Messages : 5
Inscription : 13 avril 2014, 19:54
Localisation : Montréal - Québec - Canada

Re: upgrade de version 6.5 vers 7

Message par NiKoTinN71 » 14 juillet 2014, 18:00

Semble que je ne sois pas le seul a me poser la question :)

https://www.centos.org/forums/viewtopic ... 46&t=46079

NiKoTinN71
Messages : 5
Inscription : 13 avril 2014, 19:54
Localisation : Montréal - Québec - Canada

Re: upgrade de version 6.5 vers 7

Message par NiKoTinN71 » 14 juillet 2014, 18:05

Il semble que dans la version 6.6 de centos il y aura les pkgs pour faire la mise a jour vers la version 7 de Centos
preupgrade-assistant, preupgrade-assistant-ui, preupgrade-assistant-content
ces rpm sont présentement dans le dépôt srpm (qui n'est pas publique)

Donc patience... au mois d'août ou septembre... ce sera chose plus aisée de faire la mise a jour de 6.X vers la version 7.X

:D

paul18
Messages : 115
Inscription : 04 janvier 2012, 16:33

Re: upgrade de version 6.5 vers 7

Message par paul18 » 14 novembre 2014, 17:12

Avant de chercher à migrer vers la 7 depuis ma 6.5, j'ai lancé une mise à jour complète

J'ai ensuite cherché à passer en version 7 en faisant un
rpm -Uvh http://mirror.in2p3.fr/linux/CentOS/7/o ... x86_64.rpm

(il a fallu supprimer dans yum.repo.d toute référence aux devtools)
puis j'ai relancé/forcé une mise à jour (et même un upgrade), mais j'ai des messages d'erreurs .... du coup je doute que les choses se soient bien passées ...

Concrètement, comment rattraper le coup ?

Merci par avance

paul

Code : Tout sélectionner

          Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
           Removing: python-2.6.6-52.el6.x86_64 (installed)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
Error: Package: python-dns-1.11.1-2.el6.noarch (epel)
           Requires: python(abi) = 2.6
           Removing: python-2.6.6-51.el6.x86_64 (@base/6)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
           Removing: python-2.6.6-52.el6.x86_64 (installed)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
Error: Package: libgail-gnome-1.20.1-4.1.el6.centos.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)
           Requires: libpanel-applet-2.so.0()(64bit)
           Removing: gnome-panel-libs-2.30.2-15.el6.x86_64 (@base/6)
               libpanel-applet-2.so.0()(64bit)
           Obsoleted By: gnome-classic-session-3.8.4-10.el7_0.noarch (updates)
               Not found
Error: Package: cas-0.15-1.el6.1.noarch (@anaconda-CentOS-201112091719.x86_64/6.2)
           Requires: python(abi) = 2.6
           Removing: python-2.6.6-51.el6.x86_64 (@base/6)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
           Removing: python-2.6.6-52.el6.x86_64 (installed)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
Error: Package: gnome-python2-libegg-2.25.3-20.el6.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)
           Requires: python(abi) = 2.6
           Removing: python-2.6.6-51.el6.x86_64 (@base/6)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
           Removing: python-2.6.6-52.el6.x86_64 (installed)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
Error: Package: devtoolset-1.1-gcc-c++-4.7.2-5.el6.x86_64 (@testing-1.1-devtools-6/6)
           Requires: libgmp.so.3()(64bit)
           Removing: gmp-4.3.1-7.el6_2.2.x86_64 (installed)
               libgmp.so.3()(64bit)
           Updated By: 1:gmp-5.1.1-5.el7.x86_64 (base)
               Not found
Error: Package: kernel-2.6.32-431.3.1.el6.x86_64 (@updates/6)
           Requires: /sbin/new-kernel-pkg
           Removing: grubby-7.0.15-5.el6.x86_64 (@base/6)
               Not found
           Updated By: grubby-8.28-8.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-nv-2.1.20-4.el6.x86_64 (installed)
           Requires: xserver-abi(videodrv-13) >= 1
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(videodrv-13) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: vtk-tcl-5.8.0-6.el6.1.x86_64 (@epel/6)
           Requires: libmysqlclient.so.16()(64bit)
           Removing: mysql-libs-5.1.71-1.el6.x86_64 (@base/6)
               libmysqlclient.so.16()(64bit)
           Obsoleted By: 1:mariadb-libs-5.5.37-1.el7_0.x86_64 (updates)
               Not found
           Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (installed)
               libmysqlclient.so.16()(64bit)
           Obsoleted By: 1:mariadb-libs-5.5.37-1.el7_0.x86_64 (updates)
               Not found
Error: Package: mpich2-devel-1.2.1-2.3.el6.x86_64 (@base/6)
           Requires: libmpich.so.1.2()(64bit)
           Removing: mpich2-1.2.1-2.3.el6.x86_64 (@base/6)
               libmpich.so.1.2()(64bit)
           Obsoleted By: mpich-3.0.4-7.el7.x86_64 (base)
               Not found
Error: Package: qpid-cpp-client-ssl-0.14-22.el6_3.x86_64 (installed)
           Requires: libsasl2.so.2()(64bit)
           Removing: cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64 (installed)
               libsasl2.so.2()(64bit)
           Updated By: cyrus-sasl-lib-2.1.26-17.el7.x86_64 (base)
               Not found
Error: Package: gnome-power-manager-2.28.3-7.el6_4.x86_64 (installed)
           Requires: libnotify.so.1()(64bit)
           Removing: libnotify-0.5.0-1.el6.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)
               libnotify.so.1()(64bit)
           Updated By: libnotify-0.7.5-7.el7.x86_64 (base)
               Not found
Error: Package: mpich2-devel-1.2.1-2.3.el6.x86_64 (@base/6)
           Requires: libmpichf90.so.1.2()(64bit)
           Removing: mpich2-1.2.1-2.3.el6.x86_64 (@base/6)
               libmpichf90.so.1.2()(64bit)
           Obsoleted By: mpich-3.0.4-7.el7.x86_64 (base)
               Not found
Error: Package: python-iwlib-0.1-1.2.el6.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)
           Requires: libpython2.6.so.1.0()(64bit)
           Removing: python-libs-2.6.6-51.el6.x86_64 (@base/6)
               libpython2.6.so.1.0()(64bit)
           Updated By: python-libs-2.7.5-16.el7.x86_64 (base)
               Not found
           Removing: python-libs-2.6.6-52.el6.x86_64 (installed)
               libpython2.6.so.1.0()(64bit)
           Updated By: python-libs-2.7.5-16.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-apm-1.2.5-5.el6.x86_64 (installed)
           Requires: xserver-abi(videodrv-13) >= 1
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(videodrv-13) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-glint-1.2.8-3.el6.x86_64 (installed)
           Requires: xserver-abi(videodrv-13) >= 1
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(videodrv-13) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: cloog-ppl-0.15.7-1.2.el6.x86_64 (@base/6)
           Requires: libgmp.so.3()(64bit)
           Removing: gmp-4.3.1-7.el6_2.2.x86_64 (installed)
               libgmp.so.3()(64bit)
           Updated By: 1:gmp-5.1.1-5.el7.x86_64 (base)
               Not found
Error: Package: vtk-5.8.0-6.el6.1.x86_64 (@epel/6)
           Requires: libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Removing: mysql-libs-5.1.71-1.el6.x86_64 (@base/6)
               libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Obsoleted By: 1:mariadb-libs-5.5.37-1.el7_0.x86_64 (updates)
               Not found
           Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (installed)
               libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Obsoleted By: 1:mariadb-libs-5.5.37-1.el7_0.x86_64 (updates)
               Not found
Error: Package: qpid-cpp-client-0.14-22.el6_3.x86_64 (installed)
           Requires: libboost_program_options.so.5()(64bit)
           Removing: boost-program-options-1.41.0-18.el6.x86_64 (@base/6)
               libboost_program_options.so.5()(64bit)
           Updated By: boost-program-options-1.53.0-18.el7.x86_64 (base)
               Not found
Error: Package: pygtksourceview-2.8.0-1.el6.x86_64 (@base/6)
           Requires: python(abi) = 2.6
           Removing: python-2.6.6-51.el6.x86_64 (@base/6)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
           Removing: python-2.6.6-52.el6.x86_64 (installed)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
Error: Package: vtk-java-5.8.0-6.el6.1.x86_64 (@epel/6)
           Requires: libmysqlclient.so.16()(64bit)
           Removing: mysql-libs-5.1.71-1.el6.x86_64 (@base/6)
               libmysqlclient.so.16()(64bit)
           Obsoleted By: 1:mariadb-libs-5.5.37-1.el7_0.x86_64 (updates)
               Not found
           Removing: mysql-libs-5.1.73-3.el6_5.x86_64 (installed)
               libmysqlclient.so.16()(64bit)
           Obsoleted By: 1:mariadb-libs-5.5.37-1.el7_0.x86_64 (updates)
               Not found
Error: Package: gcc-java-4.4.7-4.el6.x86_64 (@base/6)
           Requires: gcc = 4.4.7-4.el6
           Installed: devtoolset-1.1-gcc-4.7.2-5.el6.x86_64 (@testing-1.1-devtools-6/6)
               gcc = 4.7.2-5.el6
           Removing: gcc-4.4.7-4.el6.x86_64 (@base/6)
               gcc = 4.4.4-15.el6
               gcc = 4.4.7-4.el6
           Updated By: gcc-4.8.2-16.2.el7_0.x86_64 (updates)
               gcc = 4.8.2-16.2.el7_0
           Available: gcc-4.8.2-16.el7.x86_64 (base)
               gcc = 4.8.2-16.el7
Error: Package: xorg-x11-drv-trident-1.3.6-4.el6.x86_64 (installed)
           Requires: xserver-abi(videodrv-13) >= 1
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(videodrv-13) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: devtoolset-1.1-gcc-gfortran-4.7.2-5.el6.x86_64 (@testing-1.1-devtools-6/6)
           Requires: libgmp.so.3()(64bit)
           Removing: gmp-4.3.1-7.el6_2.2.x86_64 (installed)
               libgmp.so.3()(64bit)
           Updated By: 1:gmp-5.1.1-5.el7.x86_64 (base)
               Not found
Error: Package: ibus-anthy-1.2.1-3.el6.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)
           Requires: libpython2.6.so.1.0()(64bit)
           Removing: python-libs-2.6.6-51.el6.x86_64 (@base/6)
               libpython2.6.so.1.0()(64bit)
           Updated By: python-libs-2.7.5-16.el7.x86_64 (base)
               Not found
           Removing: python-libs-2.6.6-52.el6.x86_64 (installed)
               libpython2.6.so.1.0()(64bit)
           Updated By: python-libs-2.7.5-16.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-mutouch-1.3.0-4.el6.x86_64 (installed)
           Requires: xserver-abi(xinput-18) >= 0
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(xinput-18) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: hal-info-20090716-3.1.el6.noarch (@anaconda-CentOS-201112091719.x86_64/6.2)
           Requires: hal >= 0.5.10
           Removing: hal-0.5.14-11.el6.x86_64 (@anaconda-CentOS-201112091719.x86_64/6.2)
               hal = 0.5.14-11.el6
           Obsoleted By: systemd-208-11.el7_0.4.x86_64 (updates)
               Not found
Error: Package: devtoolset-1.1-gcc-gfortran-4.7.2-5.el6.x86_64 (@testing-1.1-devtools-6/6)
           Requires: libmpfr.so.1()(64bit)
           Removing: mpfr-2.4.1-6.el6.x86_64 (@base/6)
               libmpfr.so.1()(64bit)
           Updated By: mpfr-3.1.1-4.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-cirrus-1.5.2-1.el6_4.x86_64 (@updates/6)
           Requires: xserver-abi(videodrv-13) >= 1
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(videodrv-13) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-xgi-1.6.0-18.20121114git.el6.x86_64 (installed)
           Requires: xserver-abi(videodrv-13) >= 1
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(videodrv-13) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-r128-6.9.1-1.el6.x86_64 (installed)
           Requires: xserver-abi(videodrv-13) >= 1
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(videodrv-13) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: qpid-cpp-server-ssl-0.14-22.el6_3.x86_64 (installed)
           Requires: libboost_filesystem.so.5()(64bit)
           Removing: boost-filesystem-1.41.0-18.el6.x86_64 (@base/6)
               libboost_filesystem.so.5()(64bit)
           Updated By: boost-filesystem-1.53.0-18.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-rendition-4.2.5-2.el6.x86_64 (installed)
           Requires: xserver-abi(videodrv-13) >= 1
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(videodrv-13) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: qpid-qmf-0.14-14.el6_3.x86_64 (installed)
           Requires: libboost_filesystem.so.5()(64bit)
           Removing: boost-filesystem-1.41.0-18.el6.x86_64 (@base/6)
               libboost_filesystem.so.5()(64bit)
           Updated By: boost-filesystem-1.53.0-18.el7.x86_64 (base)
               Not found
Error: Package: qpid-cpp-server-ssl-0.14-22.el6_3.x86_64 (installed)
           Requires: libsasl2.so.2()(64bit)
           Removing: cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64 (installed)
               libsasl2.so.2()(64bit)
           Updated By: cyrus-sasl-lib-2.1.26-17.el7.x86_64 (base)
               Not found
Error: Package: 6:octave-3.4.3-1.el6.x86_64 (@epel/6)
           Requires: libfltk_gl.so.1.1()(64bit)
           Removing: fltk-1.1.10-1.el6.x86_64 (@epel/6)
               libfltk_gl.so.1.1()(64bit)
           Updated By: fltk-1.3.0-13.el7.x86_64 (base)
               Not found
Error: Package: arpack-3.1.3-1.el6.x86_64 (@epel/6)
           Requires: libf77blas.so.3()(64bit)
           Removing: atlas-3.8.4-2.el6.x86_64 (@base/6)
               libf77blas.so.3()(64bit)
           Updated By: atlas-3.10.1-7.el7.x86_64 (base)
               Not found
Error: Package: xorg-x11-drv-fpit-1.4.0-5.el6.x86_64 (installed)
           Requires: xserver-abi(xinput-18) >= 0
           Removing: xorg-x11-server-Xorg-1.13.0-23.1.el6.centos.x86_64 (@updates/6)
               xserver-abi(xinput-18) = 1
           Updated By: xorg-x11-server-Xorg-1.15.0-7.el7.x86_64 (base)
               Not found
Error: Package: gnome-python2-gnomekeyring-2.28.0-5.el6.x86_64 (@base/6)
           Requires: python(abi) = 2.6
           Removing: python-2.6.6-51.el6.x86_64 (@base/6)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
           Removing: python-2.6.6-52.el6.x86_64 (installed)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
Error: Package: 6:octave-3.4.3-1.el6.x86_64 (@epel/6)
           Requires: libfltk.so.1.1()(64bit)
           Removing: fltk-1.1.10-1.el6.x86_64 (@epel/6)
               libfltk.so.1.1()(64bit)
           Updated By: fltk-1.3.0-13.el7.x86_64 (base)
               Not found
Error: Package: python-six-1.7.3-1.el6.noarch (epel)
           Requires: python(abi) = 2.6
           Removing: python-2.6.6-51.el6.x86_64 (@base/6)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
           Removing: python-2.6.6-52.el6.x86_64 (installed)
               python(abi) = 2.6
           Updated By: python-2.7.5-16.el7.x86_64 (base)
               python(abi) = 2.7
               python(abi) = 2.7
Error: Package: ant-nodeps-1.7.1-13.el6.x86_64 (@base/6)
           Requires: ant = 1.7.1-13.el6
           Removing: ant-1.7.1-13.el6.x86_64 (@base/6)
               ant = 1.7.1-13.el6
               ant = 1.7.1-13.el6
           Updated By: ant-1.9.2-9.el7.noarch (base)
               ant = 1.9.2-9.el7
 You could try using --skip-broken to work around the problem
** Found 32 pre-existing rpmdb problem(s), 'yum check' output follows:
ImageMagick-6.5.4.7-7.el6_5.x86_64 is a duplicate with ImageMagick-6.5.4.7-6.el6_2.x86_64
ImageMagick-c++-6.5.4.7-7.el6_5.x86_64 is a duplicate with ImageMagick-c++-6.5.4.7-6.el6_2.x86_64
ImageMagick-perl-6.5.4.7-7.el6_5.x86_64 is a duplicate with ImageMagick-perl-6.5.4.7-6.el6_2.x86_64
32:bind-libs-9.8.2-0.23.rc1.el6_5.1.x86_64 is a duplicate with 32:bind-libs-9.8.2-0.17.rc1.el6_4.6.x86_64
32:bind-utils-9.8.2-0.23.rc1.el6_5.1.x86_64 is a duplicate with 32:bind-utils-9.8.2-0.17.rc1.el6_4.6.x86_64
1:dmidecode-2.12-5.el6_5.x86_64 is a duplicate with 1:dmidecode-2.11-2.el6.x86_64
environment-modules-3.2.10-1.el6_5.x86_64 is a duplicate with environment-modules-3.2.9c-6.el6.x86_64
glib2-2.26.1-7.el6_5.x86_64 is a duplicate with glib2-2.26.1-3.el6.x86_64
glib2-devel-2.26.1-7.el6_5.x86_64 is a duplicate with glib2-devel-2.26.1-3.el6.x86_64
grep-2.6.3-4.el6_5.1.x86_64 is a duplicate with grep-2.6.3-4.el6.x86_64
librsvg2-2.26.0-6.el6_5.3.x86_64 is a duplicate with librsvg2-2.26.0-5.el6_1.1.0.1.centos.x86_64
libtiff-3.9.4-10.el6_5.x86_64 is a duplicate with libtiff-3.9.4-9.el6_3.x86_64
mysql-5.1.73-3.el6_5.x86_64 is a duplicate with mysql-5.1.71-1.el6.x86_64
mysql-libs-5.1.73-3.el6_5.x86_64 is a duplicate with mysql-libs-5.1.71-1.el6.x86_64
openldap-2.4.23-34.el6_5.1.x86_64 is a duplicate with openldap-2.4.23-32.el6_4.1.x86_64
p11-kit-0.18.5-2.el6_5.2.x86_64 is a duplicate with p11-kit-0.18.5-2.el6.x86_64
p11-kit-trust-0.18.5-2.el6_5.2.x86_64 is a duplicate with p11-kit-trust-0.18.5-2.el6.x86_64
postgresql-8.4.20-1.el6_5.x86_64 is a duplicate with postgresql-8.4.18-1.el6_4.x86_64
postgresql-libs-8.4.20-1.el6_5.x86_64 is a duplicate with postgresql-libs-8.4.18-1.el6_4.x86_64
psmisc-22.6-19.el6_5.x86_64 is a duplicate with psmisc-22.6-15.el6_0.1.x86_64
python-2.6.6-52.el6.x86_64 is a duplicate with python-2.6.6-51.el6.x86_64
python-devel-2.6.6-52.el6.x86_64 has installed conflicts python < ('0', '2.6.6', '52.el6'): python-2.6.6-51.el6.x86_64
python-libs-2.6.6-52.el6.x86_64 is a duplicate with python-libs-2.6.6-51.el6.x86_64
1:qt-4.6.2-28.el6_5.x86_64 is a duplicate with 1:qt-4.6.2-26.el6_4.x86_64
1:qt-sqlite-4.6.2-28.el6_5.x86_64 is a duplicate with 1:qt-sqlite-4.6.2-26.el6_4.x86_64
1:quota-3.17-21.el6_5.x86_64 is a duplicate with 1:quota-3.17-20.el6.x86_64
spice-vdagent-0.14.0-3.el6_5.x86_64 is a duplicate with spice-vdagent-0.14.0-2.el6.x86_64
tigervnc-server-1.1.0-8.el6_5.x86_64 is a duplicate with tigervnc-server-1.1.0-5.el6_4.1.x86_64
tigervnc-server-module-1.1.0-8.el6_5.x86_64 is a duplicate with tigervnc-server-module-1.1.0-5.el6_4.1.x86_64
udisks-1.0.1-7.el6_5.x86_64 is a duplicate with udisks-1.0.1-4.el6.x86_64
upstart-0.6.5-13.el6_5.3.x86_64 is a duplicate with upstart-0.6.5-12.el6_4.1.x86_64
wget-1.12-1.11.el6_5.x86_64 is a duplicate with wget-1.12-1.8.el6.x86_64



Beta-Pictoris
Messages : 1017
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: upgrade de version 6.5 vers 7

Message par Beta-Pictoris » 14 novembre 2014, 18:06

L'idéal reste, quand-même, de réinstaller la centos 7 sur un disque formaté.

Répondre