erreur avec yum update

gaaara
Messages : 2
Inscription : 14 octobre 2014, 23:37

erreur avec yum update

Message par gaaara » 14 octobre 2014, 23:41

Bonjour

le but chercher est d'installer le module suivent php-mcrypt

et j'ai trouver un tuto pour installer cela et j'ai mintenent un problème

erreur ici
http://pastebin.com/QYf5Ruy1

et ici

Code : Tout sélectionner

yum install libmcrypt php-mcrypt --skip-broken
Modules complémentaires chargés : fastestmirror
Loading mirror speeds from cached hostfile
 * base: centos.mirrors.ovh.net
 * epel: epel.mirrors.ovh.net
 * extras: centos.mirrors.ovh.net
 * updates: centos.mirrors.ovh.net
Résolution des dépendances
--> Lancement de la transaction de test
---> Le paquet libmcrypt.x86_64 0:2.5.8-9.el6 sera installé
---> Le paquet php-mcrypt.x86_64 0:5.3.3-3.el6 sera installé
--> Traitement de la dépendance : php(zend-abi) = 20090626 pour le paquet : php-mcrypt-5.3.3-3.el6.x86_64
--> Traitement de la dépendance : php(api) = 20090626 pour le paquet : php-mcrypt-5.3.3-3.el6.x86_64

Paquets omis en raison de problèmes de dépendances :
    libmcrypt-2.5.8-9.el6.x86_64 depuis epel
    php-mcrypt-5.3.3-3.el6.x86_64 depuis epel
liens du tuto http://stackoverflow.com/questions/1710 ... n-centos-6

j'ai test ce qui est dis et cela na rien réglé

merci d'avance

Avatar de l’utilisateur
Heldwin
Messages : 440
Inscription : 20 octobre 2009, 10:11
Localisation : Unknown

Re: erreur avec yum update

Message par Heldwin » 15 octobre 2014, 01:22

Bonjour, tu essayes d'installer des paquets faits pour centos 6, sur un centos 7.

Installe le paquet epel pour centos 7, et non pas celui de centos 6

Il y a un exemple d'installation dans cette page, pour centos/rhel 7, malgré le titre:
http://www.tecmint.com/how-to-enable-ep ... entos-6-5/

gaaara
Messages : 2
Inscription : 14 octobre 2014, 23:37

Re: erreur avec yum update

Message par gaaara » 15 octobre 2014, 07:33

oui effectivement m'avait trompé donc résolu merci ^^

Répondre