Erreur lors du démarrage après installation

a.zahraoui
Messages : 1
Inscription : 03 février 2015, 04:09

Erreur lors du démarrage après installation

Message par a.zahraoui » 03 février 2015, 15:13

Bonjour,

Je suis nouveau sur le forum officiel du CENTOS francophone, j'espère trouver de l'aide ici, j'en serais très ravi.

J'ai installé centos 7 sur mon serveur HP Proliant, contenant deux disques durs, tout est bien passé durant l'installation, mais après le redémarrage, j'ai reçu ce message: "welcome to emergency mode after logging in type journalctl -xb to view system logs ...", j'ai consulté le fichier log de systemd et j'ai trouvé des erreurs en rouges, par ordre:
- bus_connection_get_unix_fd failed broken pipe
- Failed to get caller's security context on: Broken pipe
...
- Timed out waiting for device dev-mapper-centos_dhcppc0\x2dhome.device
- Dependency failed for /home
- Dependency failed for Local File Systems
- Dependency failed for Relabel all filesystems, if necessary
- Dependency failed for mark the need to relabel after reboot
- Dependency failed for File System Chek on /dev/mapper/centos_dhcppc0-home

Je note que je suis un développeur web, mais très initié et limité en linux.

Merci d'avance.

Beta-Pictoris
Messages : 1017
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: Erreur lors du démarrage après installation

Message par Beta-Pictoris » 03 février 2015, 20:15

Il nous faudrait plus d'informations pour comprendre pourquoi les partitions ne peuvent pas être montées.
Montre nous le résultat de la commande dmesg et les 100 dernières lignes du fichier /var/log/messages.

Tes disques sont connectés comment dans ton serveur ? Sur une carte raid ou, directement sur la carte mère ?

Si ton serveur est ancien, il te faudra, peut-être, installer une centos 6.6. Regarde ici.

Répondre