[Résolu] CentOS 7 1503 ou 7.1...

VINDICATORs
Messages : 56
Inscription : 24 mars 2015, 14:38

[Résolu] CentOS 7 1503 ou 7.1...

Message par VINDICATORs » 06 avril 2015, 17:59

Et bien cette nouvelle version est un vrai nid à ennuis. Plus de prise en charge du DHCP, la vidéo qui plante et quelques kernels panics.

Pour le réseau il suffit de la mettre en static, pour la vidéo ça dépend, j'ai eu un kernel panic quand j'ai activé la visualisation de la température de la carte graphique, un quand j'ai tenté l'accès à l'accélération OpenGL.

Cela semble lié au nouveau noyau, sur la 7 normal j'avais des kernels panics suite à la dernière mise à jour.

Je ne vais pas tenté sur mon serveur en prod, car je viens juste de finir de le terminer.

Enfin bref c'est la première CentOS qui me pose des soucis depuis que je m'y suis mis, même les dernières version de développements de Fedora ne m'ont pas posé autant de soucis.

Par contre ça résout mes soucis avec la puce unifyng de Logitech et la gestion de la vitesse des ventilateurs de ma carte graphique. Je pense donc que l'on retrouve les soucis de gestions des cartes graphique des noyaux 3.18/3.19. A voir...
Dernière modification par VINDICATORs le 14 avril 2015, 18:14, modifié 1 fois.

VINDICATORs
Messages : 56
Inscription : 24 mars 2015, 14:38

Re: CentOS 7 1503 ou 7.1...

Message par VINDICATORs » 06 avril 2015, 22:25

Bon j'ai de nouveau la prise en charge du DHCP, mais ça plante toujours dès que j'accède aux données de températures de la carte graphique radeon et dès que je touche à quelque chose sur la 3D.

Comme je me sert de l'interface graphique sur mon poste perso, c'est ennuyeux (pour rester correct), mais peut être évité pour le moment.

VINDICATORs
Messages : 56
Inscription : 24 mars 2015, 14:38

Re: CentOS 7 1503 ou 7.1...

Message par VINDICATORs » 14 avril 2015, 18:14

Bon sujet résolut, tout fonctionne comme il faut.

Reste à enfin mettre sur pied OpenNebula, car j'ai besoin de prendre de l’expérience dessus. Avec OpenStack accessoirement.

J'ai plus qu'à voir si mon 27" est bien pris en compte.

VINDICATORs
Messages : 56
Inscription : 24 mars 2015, 14:38

Re: [Résolut] CentOS 7 1503 ou 7.1...

Message par VINDICATORs » 23 avril 2015, 12:28

Nouveau test et nouveaux ennuis.

Pour le 27" c'est bien pris en compte que ce soit avec le pilote intel, que le pilote radeon.

Par contre j'ai des soucis de droits avec la virtualisation sur les disques que je créent. Un coup ça fonctionne et puis plus rien. Je n'avais pas ces souci avant cette grosse mise à jours.

Je serais débutant dans le domaine à la limite je comprendrai, mais je commence quand même à maitriser les choses depuis qqes années et je reste vraiment étonné devant autant de problèmes sur CentOS... Sachant que je n'ai aucun souci en faisant la même chose sur Fedora 22 qui est encore en développement.

VINDICATORs
Messages : 56
Inscription : 24 mars 2015, 14:38

Re: [Résolut] CentOS 7 1503 ou 7.1...

Message par VINDICATORs » 23 avril 2015, 16:30

Bon je note que c'était encore une histoire de droit, les nouveaux dossiers et disques avaient comme droit root, alors qu'il faut que ce soit qemu. Dans les options de libvirt c'était marqué oneadmin (pour opennebula).

Mais bon j'ai dut rebooter l'ordinateur pour pouvoir activer certains services la première fois, cela ne me plait pas vraiment vu que normalement un serveur ne ce reboot pas. Il doit y avoir quelque chose que je n'ai pas suivi avec cette mise à jour, car c'est bien la première fois que je vois cela sous Linux en dehors du noyau et de la glib.

Répondre