Mode_fcgi php

mikamika
Messages : 3
Inscription : 30 janvier 2018, 00:09

Mode_fcgi php

Message par mikamika » 30 janvier 2018, 00:18

Bonsoir à tous,

Je débute sur Centos, et j'ai essayé plusieurs tutoriel mais peut être que je loupe une étape,
mais je n'arrive pas à configurer Apache2 en mode fcgi. :)

Quand je vais sur dans mon fichier ou il y a phpinfo() j'obtiens une page blanche quand j'utilise la commande link.
Dans d'autre cas je vois le code située à l'intérieur de mon fichier php.

De ce faite je pense qu'il y a quelque chose dans les configurations que je n'effectue pas bien.

Auriez vous des pistes ? ^^

Merci d'avance pour votre patience.
Dernière modification par mikamika le 30 janvier 2018, 10:37, modifié 1 fois.

Avatar de l’utilisateur
nouvo09
Messages : 1955
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Mode_fcgi php

Message par nouvo09 » 30 janvier 2018, 00:59

C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

mikamika
Messages : 3
Inscription : 30 janvier 2018, 00:09

Re: Mode_fcgi php

Message par mikamika » 30 janvier 2018, 10:38

Bonjour,

c'est vrai j'ai peut être pas été assez explicite.

Cela va mieux ainsi ?

Avatar de l’utilisateur
remi
Messages : 216
Inscription : 20 octobre 2009, 07:10
Localisation : Champagne...
Contact :

Re: Mode_fcgi php

Message par remi » 30 janvier 2018, 13:33

Faudrait voir la configuration utilisée.... là, vraiment pas assez d'information

Je te recommande de lire
https://developers.redhat.com/blog/2017 ... tion-tips/

Ou sa traduction en français
https://blog.remirepo.net/post/2017/10/ ... ion-de-PHP

Qui décrit très précisément l'utilisation de FastCGI pour PHP.
Contributeur EPEL et CentOS SCLo SIG
Des RPM pour CentOS sur https://rpms.remirepo.net

mikamika
Messages : 3
Inscription : 30 janvier 2018, 00:09

Re: Mode_fcgi php

Message par mikamika » 30 janvier 2018, 23:11

Merci Remi grâce à toi ça marche parfaitement !

Bonne soirée

Répondre