Minidlna / Installation

neomitch
Messages : 9
Inscription : 11 novembre 2015, 16:56

Minidlna / Installation

Message par neomitch » 11 novembre 2015, 22:30

Bonjour,
j'aimerai installer Minidlna.L'installation me signale 4 erreurs. Que faire ?
Je vous remercie,

[root@localhost ~]# yum localinstall ftp://rpmfind.net/linux/rpmfusion/free/ ... x86_64.rpm
Modules complémentaires chargés : fastestmirror, langpacks
minidlna-1.1.5-1.fc22.x86_64.rpm | 166 kB 00:00
Examen de /var/tmp/yum-root-TuE0N2/minidlna-1.1.5-1.fc22.x86_64.rpm : minidlna-1.1.5-1.fc22.x86_64
Sélection de /var/tmp/yum-root-TuE0N2/minidlna-1.1.5-1.fc22.x86_64.rpm pour installation
Résolution des dépendances
--> Lancement de la transaction de test
---> Le paquet minidlna.x86_64 0:1.1.5-1.fc22 sera installé
--> Traitement de la dépendance : libavformat.so.56(LIBAVFORMAT_56)(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
Loading mirror speeds from cached hostfile
* base: miroir.univ-paris13.fr
* extras: mirror0.babylon.network
* updates: mirror1.babylon.network
--> Traitement de la dépendance : libavutil.so.54(LIBAVUTIL_54)(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
--> Traitement de la dépendance : libavformat.so.56()(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
--> Traitement de la dépendance : libavutil.so.54()(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
--> Traitement de la dépendance : libid3tag.so.0()(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
--> Lancement de la transaction de test
---> Le paquet libid3tag.x86_64 0:0.15.1b-17.el7 sera installé
---> Le paquet minidlna.x86_64 0:1.1.5-1.fc22 sera installé
--> Traitement de la dépendance : libavformat.so.56(LIBAVFORMAT_56)(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
--> Traitement de la dépendance : libavutil.so.54(LIBAVUTIL_54)(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
--> Traitement de la dépendance : libavformat.so.56()(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
--> Traitement de la dépendance : libavutil.so.54()(64bit) pour le paquet : minidlna-1.1.5-1.fc22.x86_64
--> Résolution des dépendances terminée
Erreur : Paquet : minidlna-1.1.5-1.fc22.x86_64 (/minidlna-1.1.5-1.fc22.x86_64)
Requiert : libavformat.so.56(LIBAVFORMAT_56)(64bit)
Erreur : Paquet : minidlna-1.1.5-1.fc22.x86_64 (/minidlna-1.1.5-1.fc22.x86_64)
Requiert : libavutil.so.54(LIBAVUTIL_54)(64bit)
Erreur : Paquet : minidlna-1.1.5-1.fc22.x86_64 (/minidlna-1.1.5-1.fc22.x86_64)
Requiert : libavformat.so.56()(64bit)
Erreur : Paquet : minidlna-1.1.5-1.fc22.x86_64 (/minidlna-1.1.5-1.fc22.x86_64)
Requiert : libavutil.so.54()(64bit)
Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
Vous pouvez essayer d'exécuter : rpm -Va --nofiles --nodigest
[root@localhost ~]#

Beta-Pictoris
Messages : 1017
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: Minidlna / Installation

Message par Beta-Pictoris » 12 novembre 2015, 00:18

Ton programme fait partie du dépôt rpmfusion.

Essaye d'installer le dépôt pour fedora 21 pour voir.

Je te conseille, aussi, d'installer le paquet yum-plugin-priorities et de définir des priorités à tous tes dépots. Voir ici.
A noter, dans certains cas, le dépôt epel doit, aussi, être installé.

Avatar de l’utilisateur
nouvo09
Messages : 1980
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Minidlna / Installation

Message par nouvo09 » 12 novembre 2015, 00:32

Fedora 22 tourne avec un noyau 4. Je me demande même s'il ne faudrait pas tenter plutot la version Fedora 19 pourtant qu'on la trouve encore.

[edit]
La dernière mise à jour de centos7 comporte bien un noyau 4, donc je retire ce que j'ai dit.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Répondre