Page 1 sur 1

[Fermé] Erreur lors de la mise à jour de Skype

Publié : 31 octobre 2017, 15:18
par Jean-M
Mise à Jour avec yum...

Code : Tout sélectionner

Résolution des dépendances
--> Lancement de la transaction de test
---> Le paquet skypeforlinux.x86_64 0:5.5.0.1-1 sera mis à jour
---> Le paquet skypeforlinux.x86_64 0:8.9.0.1-1 sera utilisé
--> Traitement de la dépendance : libstdc++.so.6(GLIBCXX_3.4.20)(64bit) pour le paquet : skypeforlinux-8.9.0.1-1.x86_64
--> Résolution des dépendances terminée
Erreur : Paquet : skypeforlinux-8.9.0.1-1.x86_64 (skype-stable)
             Requiert : libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
C'est le paquet "libstdc++-4.8.5-16.el7.x86_64" qui est installé.
Comme je suis ignorant, une petite question y a-t-il une produit natif Linux compatible avec Skype qui le remplacerait efficacement ?

Re: Erreur lors de la mise à jour de Skype

Publié : 31 octobre 2017, 19:59
par nouvo09
1) skype est un protocole fermé. il n'y a pas de clone.

2) pourquoi mettre à jour un truc qui fonctionne ?

3) évite les commentaires acides. Ils n'apportent rien et sont source de trolls.

Re: Erreur lors de la mise à jour de Skype

Publié : 01 novembre 2017, 11:24
par Jean-M
Bonjour,
C'est yum qui a proposé cette mise à jour (sans paramètre, "yum update")
Je fais des mise à jour régulièrement pour la sécurité (bien que je n'ai pas grand chose à cacher), il faut que je regarde pour exclure cette MàJ dans yum.
Merci de ta réponse...

J'ai amélioré le Ph de mon message d'origine en retirant la remarque pas gentille en vers les développeurs de chez MS.

Re: [Fermé] Erreur lors de la mise à jour de Skype

Publié : 01 novembre 2017, 14:04
par Beta-Pictoris
Jean-M, il existe un plugin skype pour pigdin. Par contre, j'ignore s'il fera ce que tu souhaites avoir comme fonctionnalité:

Code : Tout sélectionner

$ yum search skype
.........
pidgin-skypeweb.noarch : Adds pixmaps, icons and smileys for Skype protocol
purple-skypeweb.x86_64 : Adds support for Skype to Pidgin
Voir, aussi, sur le site du développeur: https://developer.pidgin.im/wiki/ThirdPartyPlugins

Skype ne faisant pas parti des dépôts centos ni epel, tu l'as installé comment la première fois ?

Re: [Fermé] Erreur lors de la mise à jour de Skype

Publié : 02 novembre 2017, 00:25
par Jean-M
Bonsoir,
Je ne me souviens plus comment je l'ai installé...
Dans /etc/yum.repo.d , j'ai un fichier skype-stable.repo contenant :

Code : Tout sélectionner

[skype-stable]
name=skype (stable)
baseurl=https://repo.skype.com/rpm/stable/
enabled=1
gpgcheck=1
gpgkey=https://repo.skype.com/data/SKYPE-GPG-KEY
Je vais mettre enabled=0 pour ne plus avoir cette erreur.
De toute façon, je ne l'utilise plus beaucoup, mon épouse et moi utilisons plutôt WhatsApp sur les smartphones, mais je vais faire une tentative avec Pigdin et le plugin.
Merci