SAMBA probleme accès

neomitch
Messages : 9
Inscription : 11 novembre 2015, 16:56

SAMBA probleme accès

Messagepar neomitch » 16 novembre 2015, 19:40

Bonjour,

après avoir installé SAMBA, je n'arrive pas à accéder aux dossiers partagés sous Windows.
Le dossier apparait, mais impossible d'y accéder lorsque je clique dessus : "Vous n'avez pas l'autorisation d'accéder ..."
Idem sur le serveur Centos7.

Ca fait plusieurs jours que je galère la dessus.
Qui peut m'aider ?
Merci,
Dernière édition par neomitch le 19 novembre 2015, 22:48, édité 1 fois.

Beta-Pictoris
Messages : 840
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: SAMBA probleme accès

Messagepar Beta-Pictoris » 16 novembre 2015, 22:25

Comment as tu créé tes utilisateurs samba ?

As tu testé après avoir désactivé, temporairement, selinux ?

neomitch
Messages : 9
Inscription : 11 novembre 2015, 16:56

Re: SAMBA probleme accès

Messagepar neomitch » 17 novembre 2015, 13:14

Salut,

je viens de suivre pas à pas http://www.unixmen.com/install-configur ... -centos-7/ et ça fonctionne :-)
Merci pour ton aide, ça m'a quand même fait avancer.

neomitch
Messages : 9
Inscription : 11 novembre 2015, 16:56

Re: SAMBA probleme accès

Messagepar neomitch » 19 novembre 2015, 21:37

Finalement, le problème est revenu.
J'ai activé et désactiver SElinux, rien y fait.
Même dans Gnome, je ne peux pas accéder au réseaux interne ...

neomitch
Messages : 9
Inscription : 11 novembre 2015, 16:56

Re: SAMBA probleme accès

Messagepar neomitch » 19 novembre 2015, 22:48

Je viens de faire un autre test et ça fonctionne en partie.
Si le dossier partagé se trouve sur la partition système, ça va.
Les dossiers partagé sur une autre partition ne sont toujours pas partagés.
Le problème vient donc du fait qu'ils se trouvent sur une autre partition.
Qui a une idée pour les partager ?
Merci,

Beta-Pictoris
Messages : 840
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: SAMBA probleme accès

Messagepar Beta-Pictoris » 22 novembre 2015, 16:22

Il est possible que ta partition ne soit pas montée au moment où samba essaye d'activer le partage.
Tu devrais regarder les messages relatifs à samba dans les logs.

neomitch
Messages : 9
Inscription : 11 novembre 2015, 16:56

Re: SAMBA probleme accès

Messagepar neomitch » 23 novembre 2015, 16:36

Salut,
oui, ça doit être ça. J'ai mis mon home sur ma deuxième partition (donc montage automatique) et c'est bon maintenant.

Maintenant, j'ai un autre problème.
dans mon réseau Windows10, je vois le dossier partager, mais je ne peux pas y accéder en cliquant dessus.
Par contre, dans le "run" de Windows, je rentre l'adresse IP du serveur et là, pas de problème, je peux entrer dans le dossier.
Comment faire pour que ça sois pareil par le dossier réseau ?
Merci,