l'activation de Firewalld me bloque l’accès ssh a mon vps

Beta-Pictoris
Messages : 976
Inscription : 07 janvier 2014, 21:48
Localisation : Angers, France

Re: l'activation de Firewalld me bloque l’accès ssh a mon vp

Message par Beta-Pictoris » 18 mars 2016, 23:31

Tu dois, juste, exécuter cette commande:

Code : Tout sélectionner

/usr/sbin/fwconsole start
Vérifie, avant, que le service mariadb/mysql tourne bien:

Code : Tout sélectionner

service mariadb status
Ou bien:

Code : Tout sélectionner

service mysql status
Lance un "chkconfig" pour voir le nom réel du service mysql.

Je suppose que tu dois, aussi, créer une base mysql avant de lancer freepbx?

tuxmika
Messages : 3
Inscription : 14 juin 2016, 10:53

Re: l'activation de Firewalld me bloque l’accès ssh a mon vps

Message par tuxmika » 02 septembre 2016, 15:04

systemctl is-active "ton service" te donnera le status et systemctl is enabled "ton service" te dira si il est activé au démarrage.

ici c'est systemctl is active mariadb

pour le firewall la commande "firewall-cmd --zone=public --add-port=ssh --permanent"

Répondre