Page 1 sur 1

Nouvel utilisateur un peu déçu mais qui a espoir ;-)

Publié : 18 mars 2020, 12:38
par hobbi1
Bonjour,

Je suis utilisateur de Debian depuis une dizaine d'années. Je l'utilise sur un PC qui me sert de serveur de fichiers pour des PC sous W7 ou Debian.

J'ai profité du confinement pour découvrir CentOS. J'ai donc installé la dernière version sur mon serveur de fichiers, en remplacement de Debian Buster.
Lors de l'installation, j'ai sélectionné l'environnement Workstation. J'ai laissé l'environnement par défaut, Gnome, même si sur Debian, j'avais l'habitude d'avoir KDE.
L'installation s'est très bien passée : le processus est facile, clair et rapide.

Après l'installation, j'ai installé Tweaks (joliment appelé "Ajustements de GNOME") pour avoir un bureau qui me plaise plus.
J'ai également installé Samba pour avoir le partage de fichiers et paramétré SELinux (que j'ai laissé activé).
Et j'ai installé les mises à jour à mesure qu'elles apparaissent.

Je n'ai donc rien fait d'extraordinaire, et pourtant j'ai déjà eu pas mal de petits soucis, désagréments.
Tout d'abord, avec Nautilus. J'ai ouvert 2 fenêtres et je l'ai ai mises côte à côte (sympa le raccourci bouton SUPER + flèche gauche ou droite et heureusement qu'il y a ça car il n'y a pas l'option "scinder" comme sous KDE) pour faire des copies ou déplacements de fichiers. Ca a bien fonctionner un peu, puis Nautilus s'est figé. Le clic ne donnait rien, le drap&drop non plus. Il a fallu que je passe par le terminal pour finir mes copies.
Cela l'a fait plusieurs fois en 2 jours. C'est un peu embêtant

Toujours sous Nautilus, lorsque je remplis la corbeille, elle grossit : bien ! Mais une fois vidée, il est arrivé qu'elle ne "dégrossisse" pas. L'icone est déjà restée bombée. Ce n'est pas franchement gênant mais ca me fait poser des questions.

J'ai également eu 3 reboots pendant que j'utilisais le PC, en surfant sur Firefox, ou en utilisant Nautilus.
Et hier après-midi, j'ai utilisé l'option "Changer d'utilisateur". Lorsque je me suis déconnecté de ce 2e utilisateur, l'écran est devenu tout noir et l'est resté malgré des tentatives de réactivation. Ne trouvant pas de solution, j'ai fait CTRL+ALT+SUPPR et le PC a rebooté

Par rapport à mon expérience Debian, je trouve que ca fait beaucoup en 2 jours d'autant que j'utilise le PC de la même façon que sous Debian.

Je ne fais pas ce message pour dénigrer CentOS, ni pour faire une comparaison avec Debian. Je me suis inscrit sur ce forum pour essayer de comprendre. Je voudrais continuer avec CentOS après avoir résolu ces quelques désagréments.

J'espère que vous pourrez m'apporter des pistes pour que je passe de "un peu déçu" à "utilisateur ravi" :)

Edit : et à l'instant, je retourne sur le PC CentOs. Je réactive l'environnement avec la touche Echap. Et l'environnement est figé. La souris bouge, mais je ne peux rien faire avec. Et ALT+TAB ne marche pas :(

Re: Nouvel utilisateur un peu déçu mais qui a espoir ;-)

Publié : 19 mars 2020, 00:42
par nouvo09
Difficile de répondre directement à tout ça, d'autant plus que tu ne donnes pas les caractéristiques de ta machine, notamment la carte video qui semble être en cause.

Perso je trouve que Gnome est ... imbuvable et j'utilise Xfce, et je n'ai jamais éprouvé ce genre de souci.
Je précise que je n'ai jamais installé à partir d'un workstation en live, mais à partir d'un serveur complété petit à petit.

Re: Nouvel utilisateur un peu déçu mais qui a espoir ;-)

Publié : 20 mars 2020, 22:42
par hobbi1
Je n'ai pas donné les caractéristiques de la machine car je n'y ai pas pensé. Etant donné que ce PC est le même depuis quelques années, ca ne m'est pas venu à l'idée.
Il s'agit d'un Pentium G4560 monté sur une Asus PRIME B250-PRO. Il n'y a pas de carte graphique, c'est donc l'Intel HD Graphics 610 qui est utilisé.

Je n'ai jamais été trop fan de Gnome. Mais comme c'est l'interface par défaut et qu'il n'y a pas d'image fournie avec autre chose, c'est ce que j'ai installé. Et je n'ai pas encore osé la remplacer. C'est pour ça que j'ai essayé de la mettre un peu plus à mon goût avec Tweaks.

J'ai choisi l'option Workstation lors de l'installation car choisir "Server" me paraissait trop complet. D'autant que je n'avais quasiment besoin que de samba.

Re: Nouvel utilisateur un peu déçu mais qui a espoir ;-)

Publié : 20 mars 2020, 23:02
par nouvo09
A vue de nez ça me semble assez léger comme machine, pour Gnome.

Tu devrais essayer Xfce. Il se trouve dans le dépôt epel-playground.

Re: Nouvel utilisateur un peu déçu mais qui a espoir ;-)

Publié : 22 mars 2020, 20:38
par hobbi1
C'est possible. Dans ce cas ca veut dire que Gnome est plus gourmand que KDE. Je ne me suis pas posé ce genre de question avant de migrer car je n'avais pas eu de soucis.

Depuis que j'ai commencé avec Linux, j'ai toujours utilisé KDE mais très souvent entendu parlé de xfce sur le net. Je vais donc étudier la question de xfce.

Re: Nouvel utilisateur un peu déçu mais qui a espoir ;-)

Publié : 28 mars 2020, 20:18
par hobbi1
J'ai creusé la possibilité de migrer sous xfce, mais je n'ai pas trouvé grand chose concernant CentOS 8.
Je pense que je vais le faire rapidement car cet après-midi, j'ai eu un nouveau soucis "graphique" : le clic de la souris est devenu totalement inefficace. J'ai eu beau appuyer sur le bouton gauche de la souris, rien ne se passait. Il a fallu que je fasse tout par clavier (ALT+F4 par exemple pour fermer une fenêtre).

Quelle est la procédure exacte pour installer xfce ?

Re: Nouvel utilisateur un peu déçu mais qui a espoir ;-)

Publié : 29 mars 2020, 01:05
par nouvo09
Je t'ai dit :
Il se trouve dans le dépôt epel-playground.
Il faut donc installer le dépôt epel-playground

puis

dnf groupinstall xfce

Re: Nouvel utilisateur un peu déçu mais qui a espoir ;-)

Publié : 30 mars 2020, 19:19
par hobbi1
Merci pour l'info.
Je n'ai pas l'habitude d'installer des dépôts (j'avais plutôt l'habitude de modifier le fichier sources.list)