Message au démarrage étrange

et76
Messages : 133
Inscription : 19 février 2014, 19:08
Localisation : enirons de Rouen

Message au démarrage étrange

Message par et76 » 04 août 2020, 19:00

Bonjour,
Sur mon PC en 64 bits équipé d'un disque static et d'un disque mécanique j'ai fedora 31 en démrrage principal et centos 8.
Le démarrage de la fedora se fait d'une manière classique en mode graphique. En choisissant la centos le démarrage se fait en mode trexte "80 colonnes" puis toujours en mode texte mais avec un texte plus petit. Ceci n'est pas gênant mais je vois un message étrange

Code : Tout sélectionner

A Start job is ruming for dev=disk-by\x2duuid-fed5563a\x2417a0\x2d4cbf\x2db44b\x2dc220dd07401a4.device (42s / 1min 30s)
La valeur 42s commence à zéro et à 1minute 30 le job s'arrête et le systrème passe à la "ligne suivante".
Voyant les termes disk uuid j'ai pensé à un contrôle des disques mais les valeurs "uuid ne correspondent pas au résultat de la coomnde blkid sur ce PC. Ce n'est pas très important, juste un ralentissement du démarrage mais j'aimerais comprendre. Précisiosn je suis avec le bureau XFCE.
A+

Avatar de l’utilisateur
nouvo09
Messages : 2183
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Message au démarrage étrange

Message par nouvo09 » 04 août 2020, 21:45

et quel est ton dm ?
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

et76
Messages : 133
Inscription : 19 février 2014, 19:08
Localisation : enirons de Rouen

Re: Message au démarrage étrange

Message par et76 » 05 août 2020, 11:41

Bonjour nouvo09,
Sauf erreur c'est GDM que je vois via la commande systemd-analyze blame
A+

Avatar de l’utilisateur
nouvo09
Messages : 2183
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Message au démarrage étrange

Message par nouvo09 » 05 août 2020, 12:41

Si le démarrage en mode texte te gêne; tu peux rajouter aux options de démarrage "RHGB et QUIET".

Reviens ensuite dire ce que ça a donné.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

et76
Messages : 133
Inscription : 19 février 2014, 19:08
Localisation : enirons de Rouen

Re: Message au démarrage étrange

Message par et76 » 05 août 2020, 15:21

Rebonjour,
ce n'est pas le démarrage en mode texte mais ce job inconnu d'1 minute 30 qui lui ralenti le démarrage.
A+

et76
Messages : 133
Inscription : 19 février 2014, 19:08
Localisation : enirons de Rouen

Re: Message au démarrage étrange

Message par et76 » 05 août 2020, 15:25

un ajout au message précédent le résultat de la commande

Code : Tout sélectionner

[root@P3600 ~]# systemd-analyze time
Startup finished in 1.242s (kernel) + 2.567s (initrd) + 3min 988ms (userspace) = 3min 4.799s
graphical.target reached after 1min 36.881s in userspace
[root@P3600 ~]# 
presque 4 minute pour le démarrage de Centos 8
A+

Avatar de l’utilisateur
nouvo09
Messages : 2183
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Message au démarrage étrange

Message par nouvo09 » 05 août 2020, 22:34

Et que renvoie

systemd-analyze blame ?
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

et76
Messages : 133
Inscription : 19 février 2014, 19:08
Localisation : enirons de Rouen

Re: Message au démarrage étrange

Message par et76 » 06 août 2020, 11:09

Voici le résultat de la commande demandée

Code : Tout sélectionner

[root@P3600 ~]# systemd-analyze blame
          4.980s plymouth-quit-wait.service
          1.663s tuned.service
           943ms udisks2.service
           906ms initrd-switch-root.service
           669ms systemd-fsck@dev-disk-by\x2duuid-d7ec6d18\x2df646\x2d482f\x2d89b4\x2d586a2fef9c04.service
           650ms firewalld.service
           622ms vdo.service
           582ms systemd-udev-settle.service
           544ms sssd.service
           511ms systemd-fsck@dev-disk-by\x2duuid-94d34170\x2df8e7\x2d4f95\x2dbd78\x2d2ea1d6d945d1.service
           428ms systemd-logind.service
           412ms systemd-resolved.service
           381ms polkit.service
           345ms ModemManager.service
           336ms user@42.service
           302ms systemd-fsck@dev-disk-by\x2duuid-e12a0778\x2d6110\x2d45d9\x2db262\x2d8cbdad43e2a2.service
           267ms unbound-anchor.service
           258ms cups.service
           250ms systemd-udevd.service
           216ms avahi-daemon.service
           214ms lm_sensors.service
           208ms systemd-fsck@dev-disk-by\x2duuid-e595799c\x2d6e03\x2d4bba\x2da369\x2df8dd1ef5fe0a.service
           208ms packagekit.service
           202ms rtkit-daemon.service
           198ms microcode.service
           161ms systemd-journald.service
           159ms divers.mount
           147ms dracut-pre-pivot.service
           137ms dracut-cmdline.service
           130ms user@1000.service
           116ms home.mount
           113ms systemd-fsck@dev-disk-by\x2duuid-afc28dd7\x2d2b6e\x2d4fb6\x2dbd10\x2d68811611f050.service
           108ms donnees.mount
            90ms systemd-vconsole-setup.service
            88ms kdump.service
            87ms colord.service
            85ms dracut-pre-udev.service
            83ms systemd-udev-trigger.service
            75ms photos.mount
            68ms upower.service
            66ms musiques.mount
            64ms initrd-parse-etc.service
            63ms gdm.service
            59ms accounts-daemon.service
            57ms rsyslog.service
            57ms systemd-tmpfiles-setup-dev.service
            54ms NetworkManager.service
            50ms sysroot.mount
            49ms auditd.service
            45ms sshd.service
            39ms rngd-wake-threshold.service
            38ms systemd-tmpfiles-setup.service
            35ms dracut-pre-trigger.service
            31ms iscsi-shutdown.service
            28ms gpm.service
            27ms sys-kernel-debug.mount
            27ms wpa_supplicant.service
            26ms dev-hugepages.mount
            24ms rhsmcertd.service
            24ms sssd-kcm.service
            22ms systemd-sysctl.service
            21ms import-state.service
            21ms dev-mqueue.mount
            20ms systemd-user-sessions.service
            20ms kmod-static-nodes.service
            19ms iscsiuio.service
            19ms systemd-remount-fs.service
            19ms nis-domainname.service
            18ms plymouth-start.service
            17ms systemd-fsck-root.service
            13ms plymouth-read-write.service
            13ms systemd-random-seed.service
            13ms plymouth-switch-root.service
            10ms initrd-cleanup.service
             8ms dracut-initqueue.service
             7ms dracut-pre-mount.service
             6ms systemd-journal-flush.service
             6ms systemd-update-utmp-runlevel.service
             6ms systemd-update-utmp.service
             5ms sys-fs-fuse-connections.mount
             5ms iscsid.service
             5ms initrd-udevadm-cleanup-db.service
             3ms sys-kernel-config.mount
             2ms dracut-shutdown.service
             1ms multipathd.service
lines 40-85/85 (END)
A+

Avatar de l’utilisateur
nouvo09
Messages : 2183
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Message au démarrage étrange

Message par nouvo09 » 09 septembre 2020, 12:00

Oui ben inutile d'ouvrir un nouveau fil pour autant.

Le message indique
dev=disk-by\x2duuid-fed5563a\x2417a0\x2d4cbf\x2db44b\x2dc220dd07401a4.device (42s / 1min 30s)
Or apparemment il n'y a pas de disque comportant cette UUID.

Essaie, sous root la commande blkid /dev/sd* et regarde si tu vois un disque avec cette UUID pour le cas où j'aurais mal vu.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

et76
Messages : 133
Inscription : 19 février 2014, 19:08
Localisation : enirons de Rouen

Re: Message au démarrage étrange

Message par et76 » 09 septembre 2020, 14:21

Oui mais j'avais l'impression d'être oublié ce qui n'est pas dans tes habitudes.
Voici le résultat de la commande
[root@P3600 ~]# blkid /dev/sd*
/dev/sda: PTUUID="b7066a38-cbdf-48b1-bb8c-557b40bf503f" PTTYPE="gpt"
/dev/sda1: PARTUUID="7cf0f971-2357-4e0f-822f-986e16b861c8"
/dev/sda2: LABEL="fedora" UUID="a7932f74-9364-40d2-99fa-3c86236d9ecf" TYPE="ext4" PARTUUID="b038ef9a-8578-42eb-a1df-2942bf60e8ab"
/dev/sda3: LABEL="centos" UUID="d9682ec6-d468-4281-a6b9-0260e4be02e6" TYPE="ext4" PARTUUID="584d9be4-ac47-4d85-be7c-0c05e77afce6"
/dev/sda4: LABEL="home-f" UUID="44bd4d7e-4ba3-46de-ae79-e087921d61f3" TYPE="ext4" PARTUUID="835af10f-b2e4-43fd-9b37-b125bd22bcda"
/dev/sda6: UUID="1c7bb613-8dc3-4187-9aab-80f59f4e9d23" TYPE="swap" PARTUUID="ab9bdffc-07fa-45cd-9ee4-c4045b71b13a"
/dev/sdb: PTUUID="00d17959-b0a9-47db-ad73-8b8e23b2e46b" PTTYPE="gpt"
/dev/sdb1: LABEL="home-c" UUID="e12a0778-6110-45d9-b262-8cbdad43e2a2" TYPE="ext4" PARTUUID="986fcc60-997d-4262-b551-8412f5ff3abb"
/dev/sdb2: LABEL="donnees" UUID="e595799c-6e03-4bba-a369-f8dd1ef5fe0a" TYPE="ext4" PARTUUID="4b1cc355-8125-4f0d-aaf9-3dfb0a989322"
/dev/sdb3: LABEL="musiques" UUID="afc28dd7-2b6e-4fb6-bd10-68811611f050" TYPE="ext4" PARTUUID="2494c2d4-407c-432a-a9bf-443790733822"
/dev/sdb4: LABEL="photos" UUID="d7ec6d18-f646-482f-89b4-586a2fef9c04" TYPE="ext4" PARTUUID="16096f6e-4d30-404c-9a47-23a35e86e74d"
/dev/sdb5: LABEL="divers" UUID="94d34170-f8e7-4f95-bd78-2ea1d6d945d1" TYPE="ext4" PARTUUID="a8f35577-b26b-485b-bf95-3886d33c9a3c"
[root@P3600 ~]#
Moi non plus je ne trouve d'information sur ce disque.
L'installation a été faite depuis un DVD bootable créé depuis une image vérifiée venant du site officiel plus l'installation du bureau XFCE comme indiquée sur ce site.
Comment corriger ce problème.
A+

Répondre