[Résolu (par abandon)]Centos-8 sur nouveau matériel I7-10510u+MX250

Jean-M
Messages : 112
Inscription : 06 juin 2014, 23:21
Localisation : Pays basque

[Résolu (par abandon)]Centos-8 sur nouveau matériel I7-10510u+MX250

Message par Jean-M » 18 novembre 2019, 22:50

Bonsoir,
J'avais commandé un Dell Inspiron 15 7000 2 en 1 (dit Inspiron 7591), il est convertible en tablette encombrante de 15 pouces.
Équipé d'un I7-10510U, de 16Go de RAM avec un circuit graphique NVidia MX250 et d'un SSD de 512Go.
J'ai remplacé le SSD (Hynix PCIe Gen3 x2) par un de 1To (Silicon Power en PCIe Gen3 x4, plus performant que celui fournit en standard)... :D

J'ai essayé d'installer CentOS-8 à partir d'une clé USB, a priori, X se plante et le système propose une install en basique (sans clickodrome) ; ce n'est pas pour moi je suis trop béotien !
J'essaie RescueCD ça ne se charge pas...
J'essaie UBUNTU (Dell le préconise sur certaines de ses bécanes) ; Message d'erreur et silence radio.

Bon, il y a une nouvelle version de BIOS, je passe en 1.2.0 !
Même résultat pour CentOS-8
C'est bon pour UBUNTU, toujours le message d'erreur mais le système se lance sans problème et l'installation se fait mais un peut trop rapidement (pas de paramétrage des logiciels à installer, ni de configuration du disque). Donc une partition unique avec tout le monde dedans !
Pas terrible si réinstallation nécessaire, le /home est perdu. :oops:
:?: Existe-t-il un moyen, en ligne de commande, de déplacer le /home sur un éventuel HDD interne même question pour le /var/log pour éviter de fatiguer les cellules du SSD ?
Si vous êtes intéressé par plus de précision sur le planté d X de l'install CentOS, m'expliquer comment procéder je ne souhaite pas casser le Ubuntu qui fonctionne mais je conserve la clé d'install.
Dernière modification par Jean-M le 14 février 2020, 20:57, modifié 2 fois.
Jean-M - Retraité ex-Ingénieur d'étude sur Grands Systèmes et Consultant Qualité
Équipement : CentOS Linux 8.1 (sur fixe I5-4690+GT1030 16Go)

Avatar de l’utilisateur
nouvo09
Messages : 2171
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Centos-8 sur nouveau matériel I7-10510+MX250

Message par nouvo09 » 18 novembre 2019, 23:58

Existe-t-il un moyen, en ligne de commande, de déplacer le /home sur un éventuel HDD interne même question pour le /var/log pour éviter de fatiguer les cellules du SSD ?
oui tu crées les partitions que tu veux et tu les montes dans /home et/ou /var/log en insérant les lignes voulues dans le fichier /etc/fstab
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Jean-M
Messages : 112
Inscription : 06 juin 2014, 23:21
Localisation : Pays basque

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Message par Jean-M » 19 novembre 2019, 15:47

Pour les déclaration dans la fstab ok !
Mais pour /var/log
il faut recopier les fichiers existants et faire un lien dans /var... Est-ce possible sur le système en fonction ? ou faut-il le faire, obligatoirement, à partir d'un système chargé à partir d'une clé USB ?
Quelle est la procédure ?
Merci.

PS: Question Suite à l'échec d'Install de la v8, je n'ai pas essayé avec la v7.7, cela vaut-il le coup d'essayer ?
Jean-M - Retraité ex-Ingénieur d'étude sur Grands Systèmes et Consultant Qualité
Équipement : CentOS Linux 8.1 (sur fixe I5-4690+GT1030 16Go)

Avatar de l’utilisateur
nouvo09
Messages : 2171
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Message par nouvo09 » 20 novembre 2019, 01:06

clairement tu ne peux pas faire de modifs sur un système de fichiers système monté et en cours de fonctionnement. C'est une manip qui se fait système arrêté, et à partir d un live.

Cela dit si tu estimes ne pas avoir besoin de ce qui se trouve dans /var/log, tu peux faire l'impasse et monter un répertoire vide.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Jean-M
Messages : 112
Inscription : 06 juin 2014, 23:21
Localisation : Pays basque

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Message par Jean-M » 24 novembre 2019, 15:55

Bonjour,
J'ai fait les manip et tout est OK pour cette nouvelle machine (que j'ai du passé en Ubuntu...
Un bug avec correction en test n'est toujours pas corrigé sur Ubuntu mais qui pourrait peut-être expliquer le fait que l'installation CentOS ne passe pas en mode graphique...
voir https://bugs.launchpad.net/ubuntu/+sour ... ug/1850600...
Le fichier /var/log/syslog se remplissant d'un message d'erreur toujours le même (sur le système installé) en fin du chargement on a 15k lignes au lieu de 3k dans ce fichier.
Pour avoir une correction du système d'installation de CentOS, je suppose qu'il faut attendre la version 8.1 ?
Jean-M - Retraité ex-Ingénieur d'étude sur Grands Systèmes et Consultant Qualité
Équipement : CentOS Linux 8.1 (sur fixe I5-4690+GT1030 16Go)

Avatar de l’utilisateur
nouvo09
Messages : 2171
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Message par nouvo09 » 25 novembre 2019, 09:35

Pour avoir une correction du système d'installation de CentOS, je suppose qu'il faut attendre la version 8.1 ?
Pour le savoir il faudrait consulter les listes de diffusion centos-devel
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Avatar de l’utilisateur
nouvo09
Messages : 2171
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Message par nouvo09 » 25 novembre 2019, 12:48

Voilà tout ce que j'ai pu obtenir comme réponse:

Hi,

The CPE Weekly in centos-devel

contains a small status report.

thanks
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

tru
Messages : 234
Inscription : 20 octobre 2009, 09:30

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Message par tru » 25 novembre 2019, 23:01

bonjour,

qqes remarques: Ce n'est pas encore sec

Tru

Jean-M
Messages : 112
Inscription : 06 juin 2014, 23:21
Localisation : Pays basque

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Message par Jean-M » 27 novembre 2019, 11:18

Bonjour,
Le I7-10510u dispose en intégré du GPU "Intel UHD Graphics 620" qui est bien suffisant pour le système d'installation celui de la Mx250 n'a aucune raison d'être sollicité. Le driver peut-être installé, si nécessaire, a posteriori.
N'y a-t-il pas un moyen d'inhiber la reconnaissance de la MX250 et de forcer l'usage du GPU interne, avec une commande de grub, par exemple ?
C'est un peu scabreux mais...
Si je peux affecter au GPU intene 1.5Giga sur les 16 dispo en mémoire partagée je n'ai pas vraiment besoin de la MX (sinon j'ai assez souvent des warning mémoire vidéo qui est saturée à 90%, mais sans plantage !).
Jean-Michel
Jean-M - Retraité ex-Ingénieur d'étude sur Grands Systèmes et Consultant Qualité
Équipement : CentOS Linux 8.1 (sur fixe I5-4690+GT1030 16Go)

Avatar de l’utilisateur
nouvo09
Messages : 2171
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Centos-8 sur nouveau matériel I7-10510u+MX250

Message par nouvo09 » 27 novembre 2019, 13:02

Question Suite à l'échec d'Install de la v8, je n'ai pas essayé avec la v7.7, cela vaut-il le coup d'essayer ?
Ca se tente. La version 7.7 est nettement plus aboutie que la 8 dans laquelle on essuie encore des plâtres.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

Répondre