Quid du forum officiel anglophone ?

L'actualité autour de la distribution CentOS.
jibe
Messages : 17
Inscription : 10 septembre 2013, 10:48

Quid du forum officiel anglophone ?

Message par jibe » 13 septembre 2013, 10:38

Salut,

Ça ne fait que quelques jours que je m'intéresse à CentOS (Bien que je travaille plus ou moins directement avec - via SME Server entre autres - depuis des années), et je suis surpris de ne pas pouvoir accéder au site officiel. Ni www.centos.org, ni wiki.centos.org ne répondent, comme si les serveurs figuraient toujours dans les DNS, mais n'étaient plus connectés.

Il y a une raison à cela ? Une date de retour prévue ? Des difficultés particulières pour lesquelles on pourrait donner un coup de main ?

En tous cas, merci et chapeau à l'équipe francophone qui maintient en activité cette partie du site qui nous est fort utile ! Je sais que tout ça repose beaucoup (essentiellement ? uniquement ?) sur des bénévoles qui donnent beaucoup de leur temps et je tiens à leur apporter tous mes encouragements et, dans la mesure de mes très faibles moyens, mon aide si besoin.

Il serait bien trop dommage que CentOS ait des difficultés, voire périclite, alors que probablement un tout petit peu d'entraide et une attitude collaboratrice plutôt que consommatrice de la part des utilisateurs suffirait...

Avatar de l’utilisateur
nouvo09
Messages : 1961
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Quid du forum officiel anglophone ?

Message par nouvo09 » 13 septembre 2013, 11:29

Contacte un admin. Ce sont les mêmes ici et la-bas.

Il se peut que ton adresse IP ait été bannie car beaucoup de spammeurs utilisent les plages d'adresse de ton FAI.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

jibe
Messages : 17
Inscription : 10 septembre 2013, 10:48

Re: Quid du forum officiel anglophone ?

Message par jibe » 13 septembre 2013, 21:58

Effectivement, je n'avais pas pensé à ça... Et c'est bien ça : je viens de me connecter avec un accès Orange sans problème.

Je contacte donc un admin pour me faire débloquer : comme j'ai une IP fixe, ça ne devrait ni poser de problème, ni porter à conséquences.

Bien que nouveau, je me permets une suggestion : ne vaudrait-il pas mieux recruter quelques modérateurs supplémentaires pour éliminer le spam rapidement, plutôt que de blacklister des plages entières d'IP ? C'est sûr que c'est radical pour le spam, mais c'est aussi éliminer un bon nombre d'utilisateurs potentiels ou réels, qui comme moi penseront que le site est HS et pas qu'ils sont simplement blacklistés...

Avatar de l’utilisateur
nouvo09
Messages : 1961
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: Quid du forum officiel anglophone ?

Message par nouvo09 » 13 septembre 2013, 23:22

Ils ont peut-être pensé que Centos.org étant anglophone les abonnés de Free.fr avaient peu de risques d'être concernés.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

jibe
Messages : 17
Inscription : 10 septembre 2013, 10:48

Re: Quid du forum officiel anglophone ?

Message par jibe » 14 septembre 2013, 00:34

Peut-être, mais j'aurais mieux compris l'inverse ! On a beau dire que les français ne sont pas doués en langues, on en voit quand même pas mal sur les sites anglophones : il y a bien plus d'activité... et souvent des réponses plus courtoises !

C'est vrai aussi que, pour le peu que j'en ai vu, ce forum francophone de CentOS a l'air pas mal du tout, réactif et agréable :) Le blacklistage y rabat du monde, ce qui a d'ailleurs été mon cas, et ça contribue peut-être bien à y maintenir plus d'activité, ce qui est une bonne chose. En tous cas, je ne regrette pas que ce blacklistage m'ait permis de découvrir ce forum francophone !

Avatar de l’utilisateur
Arrfab
Administrateur
Messages : 305
Inscription : 16 octobre 2009, 18:04
Localisation : /dev/irc.freenode.net/#centos
Contact :

Re: Quid du forum officiel anglophone ?

Message par Arrfab » 18 septembre 2013, 22:23

Je prends note de l'effet "blacklist", mais nous sommes en pleine migration du forum anglophone sur une plateforme phpbb :-)
Le but est le suivant :
- migrer le contenu du forum anglophone de xoops -> phpbb
- une fois ceci fait (avec notamment des modules antispam et un thème graphique terminé), migration de fr.centos.org vers la même plateforme (donc, version phpbb identique, ainsi que les mods/paramètres/etc ...)

Ce qui est déjà fait : des nouvelles VMs (derrière des load balancers nginx) ont été installées, et un script d'import de xoops -> phpbb.
Il reste à "tuner" le thème graphique, et ensuite faire tourner la moulinette.
Je vous tiendrai au courant, de telle sorte que l'on puisse ensuite tester une migration de notre côté, ou au moins une harmonisation avant déplacement éventuel

@+

Fabian
----
test -e /dev/human/brain || ( echo 1 > /proc/sys/kernel/sysrq ; echo c > /proc/sysrq-trigger )

jibe
Messages : 17
Inscription : 10 septembre 2013, 10:48

Re: Quid du forum officiel anglophone ?

Message par jibe » 19 septembre 2013, 10:29

Salut,

Voilà de bonnes nouvelles qui montrent que CentOS reste très dynamique :)

Entre temps, tru s'est occupé de mon problème de blacklistage et vient de me confirmer qu'il a fait le nécessaire. J'ai bien accès maintenant au site officiel, aux forums et au wiki. Pour moi, tout est donc parfait :)

jibe
Messages : 17
Inscription : 10 septembre 2013, 10:48

Re: Quid du forum officiel anglophone ?

Message par jibe » 07 février 2014, 23:49

Salut,

Bon, quelques semaines sans y repasser, et voilà que j'ai à nouveau le même problème... Passe encore pour le forum, à cause du possible spam, mais tous les liens que me trouve Google vers le site anglophone sont morts... C'est quand même un peu gros ! Je n'ai jamais eu ce problème pour accéder au site microsoft :mrgreen:

Avatar de l’utilisateur
Arrfab
Administrateur
Messages : 305
Inscription : 16 octobre 2009, 18:04
Localisation : /dev/irc.freenode.net/#centos
Contact :

Re: Quid du forum officiel anglophone ?

Message par Arrfab » 11 février 2014, 10:44

Le forum et le site sont hébergés sur des machines virtuelles différentes, mais derrière la même machine frontend, et c'est sur cette machine que se trouvait la règle iptable pour bloquer ton IP.
Je l'ai retirée, mais celà veut quand même dire que ton IP a été repérée dans le passé comme étant utilisée pour générer du spam (spambot ?).
C'est le problème avec les IP dynamiques ...
----
test -e /dev/human/brain || ( echo 1 > /proc/sys/kernel/sysrq ; echo c > /proc/sysrq-trigger )

Répondre