[RESOLU] pkgs.org

Avatar de l’utilisateur
nouvo09
Messages : 2299
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: [Résolu] pkgs.org

Message par nouvo09 » 11 février 2021, 19:27

Non. Tu as eu ce message d'erreur là précédemment. Et il est suffisamment explicite.
- nothing provides onboard needed by onboard-data-1.4.1-17.el8.noarch
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

razibus
Messages : 19
Inscription : 21 janvier 2020, 14:23
Localisation : Lille - FRANCE

Re: [Résolu] pkgs.org

Message par razibus » 11 février 2021, 21:38

Bonsoir,
@nouvo09 Je trouve que tu pousses le bouchon, Maurice.
Soit tu peux et veux l'aider en étant explicite, soit tu lui dis VasTeFaireF. Tes réponses sont trop sibyllines pour êtres constructives.
Pas la peine de m'incendier, je me fous de Onboard :)
Portez vous bien
CentOS 8.1 - Xfce4

jenrem
Messages : 122
Inscription : 24 avril 2019, 17:23
Localisation : côte Atlantique SO

Re: [Résolu] pkgs.org

Message par jenrem » 11 février 2021, 23:35

Bonsoir
@Nouvo09 : je l'avais vu , mais je l'ai interprété comme " rien ne pourra s'installer sans onboard-data ( needed = besoin de data pour installer onboard ) , d'où mon " parfois j'ai du mal avec leurs subtilités ", n'est il pas
@ Razibus : je " pratique " Nouvo09 depuis quelques temps ,y compris sur d'autre forum , il m'a toujours dépanné jusqu'au bout , je sais qu'il est " pète sec " , on peut s'en accomoder ou pas , c'est forcément surprenant pour celui qui arrive . Je ne vais pas tartiner toute la confiture , je dirais qu'il a les qualités de ses défauts , ou l'inverse
Ce qui serait regrettable , c'est que des personnes compétentes s'engueulent pour moi , ça me ferait quand même un peu chi , ça serait bête comme choux
Bonne soirée

Avatar de l’utilisateur
nouvo09
Messages : 2299
Inscription : 20 octobre 2009, 08:14
Localisation : Paris, France

Re: [Résolu] pkgs.org

Message par nouvo09 » 12 février 2021, 00:53

la traduction est: le paquet onboard nécessite onboard-data

et ce qui est valable pour télécharger l'un l'est aussi pour l'autre et qu'on doit avoir les deux en même temps au même endroit pour les installer simultanément.

Et oui je préfère donner les précisions nécessaires au fur et à mesure et faire réfléchir les gens que leur tenir la main et faire le boulot moi-même ce qui n'est pas pédagogique.
C'est pas parce que c'est difficile qu'on ose pas,
c'est parce qu'on ose pas que c'est difficile !

jenrem
Messages : 122
Inscription : 24 avril 2019, 17:23
Localisation : côte Atlantique SO

Re: [Résolu] pkgs.org

Message par jenrem » 12 février 2021, 11:00

Bonjour Nouvo09
C'est comme ça que je l'avais compris , mais je suis toujours un peu compliqué dans mes explications , c'est depuis toujours et on ne se refait pas .Ceci étant dit , j'ai bien chargé les deux , plusieurs fois , mais je suis entrain de me demander si ils étaient dans le même dossier en même temps , parce que , après avoir " installé " l'un ,je le virais pour ne pas faire de confusion pour installer l'autre .
Mais je l'ai fait aussi en direct , en copier /coller l'adresse ( celle qui est au dessus du fichier source ) en ligne de commande avec " wget "
Hier , en faisant ce copier coller de l'adresse " data " , la réponse a été les deux adresse sur la ligne de commande , ça donné pas mal de lignes ,entre " erreur " et " atteint l'adresse " . Je me suis dit " j'ai fait une connerie , ça ne sert à rien , et je crois que la bêtise , c'est de ne pas t'avoir transmis cette portion de console
Je vais refaire dans la journée , j'espère que ça donnera la même chose
Bonne journée

jenrem
Messages : 122
Inscription : 24 avril 2019, 17:23
Localisation : côte Atlantique SO

Re: [Résolu] pkgs.org

Message par jenrem » 12 février 2021, 16:38

re ,Nouvo09
Je commençais à désespérer, je n'arrivais pas à reproduire la commande d'hier où j'avais les 2 fichiers sur la même ligne , j'ai même essayé " && " entre les deux collage , mais que nenni . J'ai même essayé de la retrouver dans les log's et temps et temp , pas mieux . pourtant ,j'avais les deux paquets l'un à coté de l'autre , mais le fichier " data " est " noarch " , et je craignais que c'est là que ça coinçait .
Jusqu'au moment où ,je me suis souvenu de la commande de Tiki " localinstall" , et tu as le résultat en dessous

Code : Tout sélectionner

[jenrem@linux-1 clavier]$ sudo dnf localinstall onboard*
Dernière vérification de l’expiration des métadonnées effectuée il y a 2:16:50 le ven. 12 févr. 2021 12:57:41 CET.
Dépendances résolues.
==================================================================================================================================================================================================
 Paquet                                          Architecture                              Version                                          Dépôt                                           Taille
==================================================================================================================================================================================================
Installation:
 onboard                                         x86_64                                    1.4.1-17.el8                                     @commandline                                    1.7 M
 onboard-data                                    noarch                                    1.4.1-17.el8                                     @commandline                                    4.4 M

Résumé de la transaction
==================================================================================================================================================================================================
Installer  2 Paquets

Taille totale  : 6.1 M
Taille des paquets installés : 29 M
Voulez-vous continuer ? [o/N] : 
j'ai fait " o " bien sûr

Code : Tout sélectionner

Voulez-vous continuer ? [o/N] : o
Téléchargement des paquets :
Test de la transaction
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                                                                                                                                     1/1 
  Installation          : onboard-data-1.4.1-17.el8.noarch                                                                                                                                    1/2 
  Installation          : onboard-1.4.1-17.el8.x86_64                                                                                                                                         2/2 
  Exécution du scriptlet: onboard-1.4.1-17.el8.x86_64                                                                                                                                         2/2 
  Vérification de       : onboard-1.4.1-17.el8.x86_64                                                                                                                                         1/2 
  Vérification de       : onboard-data-1.4.1-17.el8.noarch                                                                                                                                    2/2 
Installed products updated.

Installé:
  onboard-1.4.1-17.el8.x86_64                                                                   onboard-data-1.4.1-17.el8.noarch                                                                  

Terminé !
[jenrem@linux-1 clavier]$ 
essai fait juste après , et ça marche !!!!!!!!!!
Je pense que tu as remarqué que j'avais le cerveau lent :lol:
Merci pour ton aide , je crois que je vais mettre [ RESOLU] en grand
Bonne journée
PS : juste un mot en vitesse , je ne suis pas maso ( pour le cas où " on " pourrait le penser
Ta façon de faire ne me choque pas , bien que je sois conscient qu'elle peut paraître un peu décalée pour notre belle époque . Pour me situer , mon premier instituteur ( le terme est désuet ) était l'instituteur de mon père , et mon père a aujourd'hui plus de 100ans . C'était un instit de l'école de la République , pour lui ,tout le monde devait en sortir avec du savoir , quelque soit le moyen de le faire entrer , et je n'étais pas parmi les premiers rangs 8-)
Bonne journée
Comme j'aime découvrir , maintenant pour quelques heures je vais aller faire joujou avec du pacman

razibus
Messages : 19
Inscription : 21 janvier 2020, 14:23
Localisation : Lille - FRANCE

Re: [Résolu] pkgs.org

Message par razibus » 12 février 2021, 21:16

jenrem a écrit :
11 février 2021, 23:35

@ Razibus : je " pratique " Nouvo09 depuis quelques temps ,y compris sur d'autre forum , il m'a toujours dépanné jusqu'au bout , je sais qu'il est " pète sec " , on peut s'en accomoder ou pas , c'est forcément surprenant pour celui qui arrive . Je ne vais pas tartiner toute la confiture , je dirais qu'il a les qualités de ses défauts , ou l'inverse
Ce qui serait regrettable , c'est que des personnes compétentes s'engueulent pour moi , ça me ferait quand même un peu chi , ça serait bête comme choux
Salut à tous

T'inquiète, c'était mon coté taquin et le 1/4 d'heure détente. Je crois que @nouvo09 l'a bien compris. Je comprends sa méthode et j'adhère.
Pour les compétences, j'en suis très loin, juste un jeune padawan, pas comme @nouvo09 :D

Bonne soirée à tous
CentOS 8.1 - Xfce4

jenrem
Messages : 122
Inscription : 24 avril 2019, 17:23
Localisation : côte Atlantique SO

Re: [RESOLU] pkgs.org

Message par jenrem » 13 février 2021, 00:59

Bonsoir Razibus
Tu me rassures , j'ai plus d'année derrière moi que devant , alors je suis pour la paix des ménages ( ça aussi c'est une expression désuète )
On est tous différents , et c'est heureux , imagine (c'est vieux aussi ) un monde où l'on ne verrait qu'une tête, c'est Matrix , heureusement ,il y a Morphéus
A bientôt pour une autre question à résoudre
Bonne soirée
Edit ; pour les puristes ,j'ai corrigé ma coquille , " protheus " étant ailleurs

Répondre